Subject: [pim] Call for Presentations in Singapore

From: Michael McBride <[email-masked]>
Date: Fri, 27 Oct 2017 19:25:02 +0000

Hello PIMers,

We will be meeting on Tuesday Nov 14th at 9:30 in Singapore. If you have draft updates, or new drafts, to present, please let Stig and I know as we work on the agenda.

Thanks,
mike

Tuesday, November 14, 2017 (+08)

9:30-12:00

Tuesday Morning session I

VIP A<https://datatracker.ietf.org/meeting/100/floor-plan?room=vip-a>

ops

mboned<https://datatracker.ietf.org/group/mboned/about/>

MBONE Deployment
Joint session with PIM

VIP A<https://datatracker.ietf.org/meeting/100/floor-plan?room=vip-a>

rtg

pim<https://datatracker.ietf.org/group/pim/about/>

Protocols for IP Multicast
Joint session with MBONED

---

From: Ashutosh Gupta <[email-masked]>
Date: Tue, 31 Oct 2017 16:21:49 -0700

Hi Michael,

Request a 10 min slot to present
https://tools.ietf.org/html/draft-ietf-pim-ipv4-prefix-over-ipv6-nh-01

Regards,
Ashutosh

On Fri, Oct 27, 2017 at 12:25 PM, Michael McBride <
[email-masked]> wrote:

> Hello PIMers,
>
>
>
> We will be meeting on Tuesday Nov 14th at 9:30 in Singapore. If you have
> draft updates, or new drafts, to present, please let Stig and I know as we
> work on the agenda.
>
>
>
> Thanks,
>
> mike
>
>
>
> *Tuesday, November 14, 2017 (+08)*
>
> *9:30-12:00*
>
> *Tuesday Morning session I*
>
> VIP A <https://datatracker.ietf.org/meeting/100/floor-plan?room=vip-a>
>
> ops
>
> mboned <https://datatracker.ietf.org/group/mboned/about/>
>
> MBONE Deployment
> Joint session with PIM
>
>
>
> VIP A <https://datatracker.ietf.org/meeting/100/floor-plan?room=vip-a>
>
> rtg
>
> pim <https://datatracker.ietf.org/group/pim/about/>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
>