Subject: Re: [pim] [**EXTERNAL**] Call for adoption of sr-mpls-multicast-framework

From: "Duncan, Ian" <[email-masked]>
Date: Mon, 6 Aug 2018 21:32:18 +0000

Hello --

Support, as co-author.

Best .. Ian

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Monday, August 6, 2018 at 14:25
To: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [pim] Call for adoption of sr-mpls-multicast-framework

Hello good people,

Today begins a two week call for adoption of draft-allan-pim-sr-mpls-multicast-framework-00 which was presented in Montreal. There was a good discussion in the meeting and now it’s time to gauge interest in adoption on the list. Please respond and let us know what you think about adopting this draft.

https://tools.ietf.org/id/draft-allan-pim-sr-mpls-multicast-framework-00.txt

thanks,
mike

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 07 Aug 2018 18:26:48 -0700

Support as co-author

Cheers,

Jeff

From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Monday, August 06, 2018 11:25 AM
To: [email-masked]
Subject: [pim] Call for adoption of sr-mpls-multicast-framework

Hello good people,

thanks,

mike

_______________________________________________ pim mailing list [email-masked] https://www.ietf.org/mailman/listinfo/pim

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 13 Aug 2018 04:03:49 -0700

FWIW-

This is definitely a novel approach and support this work..

But

a)would like to see a next version as promised by  Dave (for Eric's
comments).

b)Hope, some of the comments made by Toerless can be accommodated too in
future versions.

c) Would like to see more elaboration on the computation impact on IGPs
overall

--
Uma C.