Subject: [pim] pim virtual mtg webex

From: Michael McBride <[email-masked]>
Date: Tue, 24 Mar 2020 00:06:12 +0000

I'm getting ready to add this list to the webex invite for our upcoming virtual interim on April 21st at 9am pacific. We will see if that's a mistake. Please ping me if it doesn't work for your mailer and I'll just send you the call details directly. We will get all the kinks worked out for what could very well be a common virtual experience this year.

Currently we have presentation requests from:

Gyan
Tathagata
Toerless
Mike
Stig

Plenty of room left. We will likely be meeting with mboned wg pending presentation volume.

Thanks,
mike

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 30 Mar 2020 16:08:42 -0400

Michael

Do you need us to send you the presentation prior and what is the deadline
date.

Thanks

Gyan

On Mon, Mar 23, 2020 at 8:06 PM Michael McBride <
[email-masked]> wrote:

> I’m getting ready to add this list to the webex invite for our upcoming
> virtual interim on April 21st at 9am pacific. We will see if that’s a
> mistake. Please ping me if it doesn’t work for your mailer and I’ll just
> send you the call details directly. We will get all the kinks worked out
> for what could very well be a common virtual experience this year.
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: Michael McBride <[email-masked]>
Date: Mon, 30 Mar 2020 20:20:22 +0000

Hi, yes please send presentations anytime between now and the day before we meet (so the 20th). We will be advancing the slides for you, as we’ve seen the other wg’s doing, to avoid passing the ball back and forth and potential bandwidth issues. Extra bonus points if you put the author(s) pictures on the title slide since we won’t have video running.

Thanks,
mike

From: Gyan Mishra <[email-masked]>
Sent: Monday, March 30, 2020 1:09 PM
To: Michael McBride <[email-masked]>
Cc: [email-masked]
Subject: Re: [pim] pim virtual mtg webex

Michael

Do you need us to send you the presentation prior and what is the deadline date.

Thanks

Gyan

On Mon, Mar 23, 2020 at 8:06 PM Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:
I’m getting ready to add this list to the webex invite for our upcoming virtual interim on April 21st at 9am pacific. We will see if that’s a mistake. Please ping me if it doesn’t work for your mailer and I’ll just send you the call details directly. We will get all the kinks worked out for what could very well be a common virtual experience this year.

Gyan
Tathagata
Toerless
Mike
Stig

Thanks,
mike
_______________________________________________
pim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pim<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Cb3815b39b58542720dce08d7d4e62c76%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637211957381157179&sdata=q%2FmcjJYgoKdcGfAff9DgKGgKFFGj6kkkwUUgYTspqLI%3D&reserved=0>
--
Gyan  Mishra
Network Engineering & Technology
Verizon
Silver Spring, MD 20904
Phone: 301 502-1347
Email: [email-masked]<mailto:[email-masked]>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 30 Mar 2020 16:44:41 -0400

Will do

Thanks

Gyan

On Mon, Mar 30, 2020 at 4:20 PM Michael McBride <
[email-masked]> wrote:

> Hi, yes please send presentations anytime between now and the day before
> we meet (so the 20th). We will be advancing the slides for you, as we’ve
> seen the other wg’s doing, to avoid passing the ball back and forth and
> potential bandwidth issues. Extra bonus points if you put the author(s)
> pictures on the title slide since we won’t have video running.
>
>
>
> Thanks,
>
> mike
>
>
>
> *From:* Gyan Mishra <[email-masked]>
> *Sent:* Monday, March 30, 2020 1:09 PM
> *To:* Michael McBride <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [pim] pim virtual mtg webex
>
>
>
> Michael
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Cb3815b39b58542720dce08d7d4e62c76%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637211957381157179&sdata=q%2FmcjJYgoKdcGfAff9DgKGgKFFGj6kkkwUUgYTspqLI%3D&reserved=0>
>
> --
>
> Gyan  Mishra
>
-- 

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347