Subject: Re: [pim] Call for adoption: draft-venaas-pim-igmp-mld-extension

From: "Ehsan Hemmati (ehemmati)" <[email-masked]>
Date: Mon, 30 Mar 2020 01:18:55 +0000

I do support adoption of this draft.

-Ehsan

On Mar 17, 2020, at 8:38, Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:

Hope everyone is doing well hunkering down.

Today begins a two week call for adoption for https://tools.ietf.org/id/draft-venaas-pim-igmp-mld-extension-01.txt.

Please give it a read (just six pages) and let us know whether or not you support the adoption of this proposal for defining the extensions of IGMP/MLD using a new message type.

Thanks,
mike

---

From: "Ramakrishnan Chokkanathapuram (ramaksun)" <[email-masked]>
Date: Mon, 30 Mar 2020 17:37:46 +0000

I support the adoption of this draft..

Thanks,
Ramki

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Monday, March 16, 2020 at 4:38 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] Call for adoption: draft-venaas-pim-igmp-mld-extension

Thanks,
mike