Subject: [pim] Path MTU support for Multicast

From: "Nandy, Tathagata" <[email-masked]>
Date: Thu, 27 Feb 2020 06:24:39 +0000

Hi,

We have some proposed additions to the MTU calculations for Multicast protocols. Please let us know if this is the correct alias to send/discuss the idea/draft.

Tathagata

---

From: Mike McBride <[email-masked]>
Date: Mon, 2 Mar 2020 12:00:40 -0800

Hi Tathagata,

Yes! Please send us your draft (or otherwise documented) and we will
review and comment.

thanks,
mike

On Mon, Mar 2, 2020 at 11:44 AM Nandy, Tathagata
<[email-masked]> wrote:
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: "Nandy, Tathagata" <[email-masked]>
Date: Thu, 5 Mar 2020 14:26:13 +0000

Hi Mike,

Please find the doc.. Please have your comments/suggestions. We can provide more information if required

Tathagata

-----Original Message-----
From: Mike McBride [mailto:[email-masked]] 
Sent: Tuesday, March 3, 2020 1:31 AM
To: Nandy, Tathagata <[email-masked]>
Cc: [email-masked]
Subject: Re: [pim] Path MTU support for Multicast

Hi Tathagata,

Yes! Please send us your draft (or otherwise documented) and we will review and comment.

thanks,
mike

On Mon, Mar 2, 2020 at 11:44 AM Nandy, Tathagata <[email-masked]> wrote:
> INVALID URI REMOVED
> man_listinfo_pim&d=DwIBaQ&c=C5b8zRQO1miGmBeVZ2LFWg&r=zQE1PO0llp2iZ2Lw4
> 84siUkL8-kaPqen-2H7BCe4zBE&m=-27IUa99ayxD_jI83TjkvpUxKORFcitrIr0fwd-ZX
> aM&s=hCdzsnAge5Rxy806KAGF_XT4XHPNTLHVbeV2h_-zQZ8&e=