Subject: Re: [pim] WG adoption call for draft-liu-pim-assert-packing-02

From: Xufeng Liu <[email-masked]>
Date: Mon, 2 Mar 2020 22:20:45 -0500

Support.

Thanks,
- Xufeng

On Mon, Feb 24, 2020 at 5:21 PM Stig Venaas <[email-masked]> wrote:

> Hi
>
> We have had this draft for PIM Assert Message Packing presented a few
> times in the WG and it is time to consider adoption.
>
> Please respond to this email by March 8th and let us know whether you
> think it is ready for adoption, or raise any concerns.
>
> Thanks,
> Stig
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Tue, 3 Mar 2020 03:37:23 +0000

I support the adoption. 

Thanks
Jingrong

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Tuesday, February 25, 2020 6:21 AM
To: [email-masked]
Subject: [pim] WG adoption call for draft-liu-pim-assert-packing-02

Hi

We have had this draft for PIM Assert Message Packing presented a few times in the WG and it is time to consider adoption.

Please respond to this email by March 8th and let us know whether you think it is ready for adoption, or raise any concerns.

Thanks,
Stig

---

From: Stig Venaas <[email-masked]>
Date: Mon, 16 Mar 2020 14:48:24 -0700

Hi

There hasn't been all that many responses, but at least a couple from
non-authors, and no one against. I think we have sufficient support
for adoption.

Authors, please resubmit the draft as draft-ietf-pim-assert-packing-00,

Regards,
Stig