Subject: [pim] Agenda items for Vancouver

From: Michael McBride <[email-masked]>
Date: Fri, 6 Mar 2020 19:35:51 +0000

Hello PIMers,

Please let us know if you have something to present in Vancouver and how much time you would like. We plan to proceed with our wg mtg for now.

Neither Stig nor I will be in Vancouver but we will chair/present remotely (Meetecho works surprisingly well. You do need to register to present) and Carlos has agreed to be in the room to run logistics.

Thanks,
mike

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 9 Mar 2020 04:16:07 +0100

I would like a short slot to disucss

https://www.rfc-editor.org/errata/eid5977
(MLDv2 with link-local addresses).

No associated document, i will create two slides or so.

Cheers
    Toerless

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 15 Mar 2020 02:20:36 -0400

Michael

I have added to the survey query of IGMPv3 SSM implementation on Verizon’s
worldwide corporate intranet which I was the architect in the design, where
we migrated from ASM to SSM successfully all employees worldwide.

We had some learning along the way that I can share with a few slides of
the overall design and migration.

Would be approximately 15-20 time slot.

I am registered for remote participation.

Kind regards

Gyan
Verizon
cell 301 502-1347

On Fri, Mar 6, 2020 at 2:36 PM Michael McBride <
[email-masked]> wrote:

> Hello PIMers,
>
>
>
> Please let us know if you have something to present in Vancouver and how
> much time you would like. We plan to proceed with our wg mtg for now.
>
>
>
> Neither Stig nor I will be in Vancouver but we will chair/present remotely
> (Meetecho works surprisingly well. You do need to register to present) and
> Carlos has agreed to be in the room to run logistics..
>
>
>
> Thanks,
>
> mike
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: Michael McBride <[email-masked]>
Date: Mon, 16 Mar 2020 23:50:22 +0000

Sounds great, thank you Gyan,

We are trying to find a good time on April 21st/22nd per the virtual agenda slot pim (and mboned) have been given.

0700 Pacific would be 1400 London and 2200 Beijing.

Pretty late for Asia but is this doable? We are open to suggestions.

mike

From: Gyan Mishra <[email-masked]>
Sent: Saturday, March 14, 2020 11:21 PM
To: Michael McBride <[email-masked]>
Cc: [email-masked]
Subject: Re: [pim] Agenda items for Vancouver

Michael

I have added to the survey query of IGMPv3 SSM implementation on Verizon’s worldwide corporate intranet which I was the architect in the design, where we migrated from ASM to SSM successfully all employees worldwide.

We had some learning along the way that I can share with a few slides of the overall design and migration.

Kind regards

Gyan
Verizon
cell 301 502-1347

On Fri, Mar 6, 2020 at 2:36 PM Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:
Hello PIMers,

Neither Stig nor I will be in Vancouver but we will chair/present remotely (Meetecho works surprisingly well. You do need to register to present) and Carlos has agreed to be in the room to run logistics..

Thanks,
mike
_______________________________________________
pim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pim<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Cc10ae2c42fcf4f085eb108d7c8a900b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637198500500962339&sdata=%2Bff6djDybkcwDxbPWWL%2BvP3%2B8xpzWm84JN%2FyhwcfUps%3D&reserved=0>
--
Gyan  Mishra
Network Engineering & Technology
Verizon
Silver Spring, MD 20904
Phone: 301 502-1347
Email: [email-masked]<mailto:[email-masked]>

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 17 Mar 2020 02:13:34 -0400

Michael

Do you mean March 21st or 22nd for IETF 107?

I am on the East cost so that would be 10 AM ET.

April would work better though.. 😃

Gyan

On Mon, Mar 16, 2020 at 7:50 PM Michael McBride <
[email-masked]> wrote:

> We are trying to find a good time on April 21st/22nd per the virtual
> agenda slot pim (and mboned) have been given.
>
>
>
> *From:* Gyan Mishra <[email-masked]>
> *Sent:* Saturday, March 14, 2020 11:21 PM
> *To:* Michael McBride <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [pim] Agenda items for Vancouver
>
>
>
> Michael
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Cc10ae2c42fcf4f085eb108d7c8a900b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637198500500962339&sdata=%2Bff6djDybkcwDxbPWWL%2BvP3%2B8xpzWm84JN%2FyhwcfUps%3D&reserved=0>
>
> --
>
> Gyan  Mishra
>

-- 

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

---

From: Michael McBride <[email-masked]>
Date: Tue, 17 Mar 2020 16:00:00 +0000

Hello Gyan,

>Do you mean March 21st or 22nd for IETF 107?

No, only BOF’s and new WG’s will be meeting that week.

>I am on the East cost so that would be 10 AM ET.

Correct. And if we don’t hear from anyone in Asia we will do 8am Pacific or later.

>April would work better though.. 😃

Indeed. But only because that’s what we’ve been given.
https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf

thanks,
mike

Gyan

On Mon, Mar 16, 2020 at 7:50 PM Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:
Sounds great, thank you Gyan,

mike

From: Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, March 14, 2020 11:21 PM
To: Michael McBride <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [pim] Agenda items for Vancouver

Michael

Kind regards

Gyan
Verizon
cell 301 502-1347

Thanks,
mike
https://www.ietf.org/mailman/listinfo/pim<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Cbf9cd0a32d864df5df0208d7ca3a699e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637200224542863201&sdata=b3IpaH69yF3XYIZkXM42Lf72MVzQ9%2FIvDCwq65BaJQ8%3D&reserved=0>

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 17 Mar 2020 12:40:28 -0400

Thank you

Gyan

On Tue, Mar 17, 2020 at 12:00 PM Michael McBride <
[email-masked]> wrote:

> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Cbf9cd0a32d864df5df0208d7ca3a699e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637200224542863201&sdata=b3IpaH69yF3XYIZkXM42Lf72MVzQ9%2FIvDCwq65BaJQ8%3D&reserved=0>
>
> --
>
> Gyan  Mishra
>
-- 

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 18 Mar 2020 12:35:39 -0400

I am registered for the IETF 107 remote attendance however since it’s only
BOF and new WGs I may not attend and cancel my registration.

Can you forward link for the April meeting and is that for all active WGs
 that would have been participating in March and would the attendee be
automatically registered for the April meeting or do we still have to
register again for remote attendance.

Warm regards

Gyan

-- 

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 19 Mar 2020 06:05:40 -0700

On March 18, 2020 at 12:36:03 PM, Gyan Mishra wrote:

Gyan:

Hi!

> register again for remote attendance.

Each WG will schedule their meetings independently, and the Chairs
should send out the information on the list.

You can also keep track of all the meetings here:
https://datatracker.ietf.org/meeting/upcoming

You don't need to register to attend any of the virtual interim meetings.

Alvaro.

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 20 Mar 2020 20:30:02 -0400

Thank you!!

Gyan

-- 

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347