Subject: Re: [pim] Call for adoption: draft-venaas-pim-igmp-mld-extension

From: "Holland, Jake" <[email-masked]>
Date: Tue, 17 Mar 2020 08:25:26 +0000

I support adoption of this draft.

To the authors:
Do you have any specific extension fields in mind already?  If so, would it make sense to include any in the initial spec?

Cheers,
Jake

From: Michael McBride <[email-masked]>
Date: Monday, March 16, 2020 at 4:38 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] Call for adoption: draft-venaas-pim-igmp-mld-extension

Hope everyone is doing well hunkering down.

Today begins a two week call for adoption for https://tools.ietf.org/id/draft-venaas-pim-igmp-mld-extension-01.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_id_draft-2Dvenaas-2Dpim-2Digmp-2Dmld-2Dextension-2D01.txt&d=DwMFAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=icwO1sDfzZOOd-ORRlps_mGsmojBJsADbBa8KtBBmWc&s=QDiuWYkGwpsaySqQi42IDz7l57mIo3gA-YBGFghMyFA&e=>.

Please give it a read (just six pages) and let us know whether or not you support the adoption of this proposal for defining the extensions of IGMP/MLD using a new message type.

Thanks,
mike

---

From: Stig Venaas <[email-masked]>
Date: Tue, 17 Mar 2020 09:27:57 -0700

Hi  Jake

The first version (00) had a proposed extension, but after discussion
at last IETF people seemed to prefer having the extension in the BIER
draft where it is needed, and just refer to that. There is a reference
in the introduction to draft-ietf-bier-mld-04. Section 6 of that draft
contains the actual extension.

Thanks,
Stig

On Tue, Mar 17, 2020 at 1:25 AM Holland, Jake
<jholland=[email-masked]> wrote:
> Today begins a two week call for adoption for https://tools.ietf.org/id/draft-venaas-pim-igmp-mld-extension-01.txt.
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim