Subject: Re: [pim] AD Review of draft-ietf-pim-igmp-mld-snooping-yang-09

From: Alvaro Retana <[email-masked]>
Date: Sat, 25 Apr 2020 12:22:53 +0000

Hi!

Now that the IEEE relationship is resolved (no action needed! :-) ), do you
have a timeline for addressing the comments?

Thanks!

Alvaro.

On January 18, 2020 at 10:03:54 PM, Hongji Zhao ([email-masked])
wrote:

Thanks a lot for your comments! We will address them as soon as possible.

---

From: Hongji Zhao <[email-masked]>
Date: Sun, 26 Apr 2020 02:06:01 +0000

Hi Alvaro,

We will finish addressing the comments by the end of May. Is it ok?

BR/Hongji

From: Alvaro Retana <[email-masked]>
Sent: Saturday, April 25, 2020 8:23 PM
To: Hongji Zhao <[email-masked]>
Cc: [email-masked]; [email-masked]; Stig Venaas <[email-masked]>
Subject: RE: AD Review of draft-ietf-pim-igmp-mld-snooping-yang-09

Hi!

Now that the IEEE relationship is resolved (no action needed! :-) ), do you have a timeline for addressing the comments?

Thanks!

Alvaro.

On January 18, 2020 at 10:03:54 PM, Hongji Zhao ([email-masked]<mailto:[email-masked]>) wrote:
Thanks a lot for your comments! We will address them as soon as possible.

---

From: Alvaro Retana <[email-masked]>
Date: Sun, 26 Apr 2020 12:10:31 +0000

Hi!

Yes, as long as there is a plan and progress is being made. :-)

Thanks!

Alvaro.

On April 25, 2020 at 10:06:03 PM, Hongji Zhao ([email-masked])
wrote: