Subject: [pim] pim virtual interim agenda

From: Michael McBride <[email-masked]>
Date: Mon, 13 Apr 2020 21:04:50 +0000

Hello all,

Here's our agenda for next weeks meeting. Please ping us if we missed you or got it otherwise wrong. We will be holding a joint meeting with mboned. pim will go first this time.

https://datatracker.ietf.org/meeting/interim-2020-pim-01/materials/agenda-interim-2020-pim-01-pim-01.txt

WG Administration                                        Stig & Mike         10 min
Beau Williamson                                            Dino Farinacci    10 min
draft-ietf-pim-igmp-mld-extension            Stig Venaas         5 min
draft-ietf-pim-assert-packing                      Mike McBride    5 min
Path MTU Discovery                                      Tathagata Nandy 10 min
MLDv2 LL addr advertisements                  Toerless Eckert  10 min
ASM to SSM Worldwide migration            Gyan Mishra       15 min
draft-voyer-pim-sr-p2mp-policy                 Hooman Bidgoli 10 min

thanks,
mike

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 14 Apr 2020 10:25:58 -0700

Hi Mike and Stig,
I don't have any updates to draft-ietf-pim-bfd-p2mp-use-case to present at
the meeting. The draft has been stable for a while and, to the best of my
knowledge, we've addressed all the comments and suggestions received in our
previous discussions. Hence, authors much appreciate Chairs' and WG's
consideration of taking WGLC on this draft.

Regards,
Greg

On Mon, Apr 13, 2020 at 2:05 PM Michael McBride <
[email-masked]> wrote:

> Hello all,
>
>
>
> Here’s our agenda for next weeks meeting. Please ping us if we missed you
> or got it otherwise wrong. We will be holding a joint meeting with mboned.
> pim will go first this time.
>
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 21 Apr 2020 17:19:26 +0200

Mike:

I don't think i am aware of "MLDv2 LL addr advertisements"...
Some form of mixup ?  I don't remember having submitted anything to PIM.
Some form of draft service ?

Sorry that i didn't catch this earlier, but this was the first interim day
i had marked as relax and listen (no preso.. ;-) so i didn't check the list
in the last few days..

Whats the deal with running mboned and pim seemingly in parallel ?
datatracker has them both starting in 45 minutes from now.... 

On Tue, Apr 14, 2020 at 10:25:58AM -0700, Greg Mirsky wrote:
> > Here???s our agenda for next weeks meeting. Please ping us if we missed you
> > or got it otherwise wrong. We will be holding a joint meeting with mboned..

-- 
---
[email-masked]