Subject: [pim] Rtgdir last call review of draft-ietf-pim-igmp-mld-snooping-yang-13

From: Himanshu Shah via Datatracker <[email-masked]>
Date: Fri, 19 Jun 2020 19:43:09 -0700

Reviewer: Himanshu Shah
Review result: Ready

Summary: 

No issues found. This document is ready for publication.

Comments:

This document is very well written. It is precise, clear and easy to understand the intent.
Following comments for clarification (at least for me)

|           |  +--ro num-pim-hello?              yang:counter64

Do IGMP switches count PIM hello?

Major Issues:
No major issues found.
Minor Issues:

No minor issues found.

---

From: Hongji Zhao <[email-masked]>
Date: Sat, 20 Jun 2020 07:37:36 +0000

Hi Himanshu,

In some vendor's IGMP & MLD Snooping implementation, if an interface receives a PIM hello packet, this interface will become multicast router interface.
So switch concerns about PIM hello packet.

Thanks a lot!

BR/Hongji

-----Original Message-----
From: Himanshu Shah via Datatracker <[email-masked]> 
Sent: Saturday, June 20, 2020 10:43 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Rtgdir last call review of draft-ietf-pim-igmp-mld-snooping-yang-13

Reviewer: Himanshu Shah
Review result: Ready

Summary: 

Comments:

Major Issues:
No major issues found.
Minor Issues:

No minor issues found.