Subject: [pim] pim - Requested session has been scheduled for IETF 109

From: "Ramakrishnan Chokkanathapuram (ramaksun)" <[email-masked]>
Date: Fri, 6 Nov 2020 23:35:04 +0000

Hello Mike/Stig,

I would like to present the draft updates for draft-ietf-pim-null-register-packing-06.
Could you please provide a time slot ?

Thanks
Ramki
    -----Original Message-----
    From: pim <[email-masked]> On Behalf Of Michael McBride
    Sent: Monday, October 26, 2020 8:51 PM
    To: [email-masked]
    Subject: Re: [pim] pim - Requested session has been scheduled for IETF 109

    Hello good pim people,

    Please let Stig and I know if you would like some time on our agenda. You can go to the agenda, or straight to https://datatracker.ietf.org/meeting/109/session/28361.ics, to add our mtg to your calendar. 

    Thanks,
    mike

    -----Original Message-----
    From: pim <[email-masked]> On Behalf Of "IETF Secretariat"
    Sent: Friday, October 23, 2020 2:16 PM
    To: [email-masked]; [email-masked]
    Cc: [email-masked]
    Subject: [pim] pim - Requested session has been scheduled for IETF 109

    Dear Mike McBride,

    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by the original request. 

        pim Session 1 (2:00 requested)
        Monday, 16 November 2020, Session III 1600-1800
        Room Name: Room 5 size: 505
        ---------------------------------------------

    iCalendar: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fsessions%2Fpim.ics&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7Cdd58d975d9804d8d711f08d8779b7c84%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637390856973995865%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=ebLJnREdOLhciaKsyAhBaYJLW%2Bl%2BeObNnYFdouDndfM%3D&amp;reserved=0

    Request Information:

    ---------------------------------------------------------
    Working Group Name: Protocols for IP Multicast Area Name: Routing Area Session Requester: Mike McBride

    Number of Sessions: 1
    Length of Session(s):  2 Hours
    Number of Attendees: 50
    Conflicts to Avoid: 
     Chair Conflict: mboned bier
     Technology Overlap: rtgwg i2rs rtgarea netconf netmod spring bess 6man  Key Participant Conflict: idr nvo3 homenet lisp detnet anima manet ippm coinrg

    People who must be present:
      Mike McBride
      Stig Venaas
      Alvaro Retana

    Resources Requested:

    Special Requests:

    ---------------------------------------------------------

    _______________________________________________
    pim mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7Cdd58d975d9804d8d711f08d8779b7c84%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637390856973995865%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=AFUdiuezyb16NKhuOodrrf3NSg4OkVVGjRGHPbtB20M%3D&amp;reserved=0

    _______________________________________________
    pim mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/pim

    _______________________________________________
    pim mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/pim

---

From: Michael McBride <[email-masked]>
Date: Sat, 7 Nov 2020 19:47:24 +0000

Ack. 

https://www.ietf.org/proceedings/109/agenda/agenda-109-pim-01

Thanks,
mike

-----Original Message-----
From: Ramakrishnan Chokkanathapuram (ramaksun) <[email-masked]> 
Sent: Friday, November 06, 2020 3:35 PM
To: Michael McBride <[email-masked]>; [email-masked]
Subject: [pim] pim - Requested session has been scheduled for IETF 109

Hello Mike/Stig,

Thanks
Ramki
    -----Original Message-----
    From: pim <[email-masked]> On Behalf Of Michael McBride
    Sent: Monday, October 26, 2020 8:51 PM
    To: [email-masked]
    Subject: Re: [pim] pim - Requested session has been scheduled for IETF 109

    Hello good pim people,

    Please let Stig and I know if you would like some time on our agenda. You can go to the agenda, or straight to https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fsession%2F28361.ics&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C11db4ca5f554417963e308d882ac9888%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637403025092894853%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=1DdBZqU1qQpvW2x8c07fc%2B%2Flj8HVcHL4wgnHIQ9Bg9c%3D&amp;reserved=0, to add our mtg to your calendar. 

    Thanks,
    mike

    -----Original Message-----
    From: pim <[email-masked]> On Behalf Of "IETF Secretariat"
    Sent: Friday, October 23, 2020 2:16 PM
    To: [email-masked]; [email-masked]
    Cc: [email-masked]
    Subject: [pim] pim - Requested session has been scheduled for IETF 109

    Dear Mike McBride,

    iCalendar: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F109%2Fsessions%2Fpim.ics&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C11db4ca5f554417963e308d882ac9888%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637403025092894853%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=T%2Ft%2B75ZNGOwsJIrqXAWz86IYNA9EG6rcLZBrk45JmOE%3D&amp;reserved=0

    Request Information:

    Number of Sessions: 1

    Resources Requested:

    Special Requests:

    _______________________________________________
    pim mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C11db4ca5f554417963e308d882ac9888%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637403025092894853%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=Ik%2Bx7jHadxYDJkyKZfI7TZpuzk%2B%2FMSlTTFxSkjHh86I%3D&amp;reserved=0

    _______________________________________________
    pim mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C11db4ca5f554417963e308d882ac9888%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637403025092894853%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=Ik%2Bx7jHadxYDJkyKZfI7TZpuzk%2B%2FMSlTTFxSkjHh86I%3D&amp;reserved=0

    _______________________________________________
    pim mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C11db4ca5f554417963e308d882ac9888%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637403025092894853%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=Ik%2Bx7jHadxYDJkyKZfI7TZpuzk%2B%2FMSlTTFxSkjHh86I%3D&amp;reserved=0