Subject: Re: [pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yang

From: Hongji Zhao <[email-masked]>
Date: Wed, 15 Sep 2021 02:19:51 +0000

Support as co-author

BR/Hongji

----------------------------------------------------------------------
Message: 1
Date: Tue, 14 Sep 2021 09:14:45 -0700
From: Stig Venaas <[email-masked]>
To: [email-masked]
Subject: [pim] WGLC on removing l2vpn from
	draft-ietf-pim-igmp-mld-snooping-yang
Message-ID:
	<[email-masked]>
Content-Type: text/plain; charset="UTF-8"

Hi working group

This draft has been in the RFC editors queue for a year or so.
Revision 18 (and earlier) have a normative reference to draft-ietf-bess-l2vpn-yang, but the work on that has stopped, with no signs of it being picked up. In order to proceed with publication, the authors would like to remove l2vpn from the draft in order to get this published. Revision 19 has l2vpn removed. You can see the diff here:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-igmp-mld-snooping-yang-19.txt

If you have any concerns about removing l2vpn, or have any other comments, please respond by September 28th 2021. Please respond even if you have no concerns.

Unless there are concerns, we can then proceed with the publication.

Regards,
Stig

---

From: 李萌萌<[email-masked]>
Date: 15 Sep 2021 15:04:30 +0800

I'm Mengmeng Li from CMCC, new member of this group. I support publishing the document.

Best Regards，

Mengmeng Li

China Mobile

Mobile：+86 15210632045E-mail: [email-masked]

发件人: Hongji Zhao

时间: 2021/09/15(星期三)10:19

收件人: pim;

主题: Re: [pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yangSupport as co-author

BR/Hongji

Hi working group

Regards,
Stig

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: Sarah Wang Y <[email-masked]>
Date: Fri, 17 Sep 2021 03:38:22 +0000

Hi working group

Support the publication

BR/Sarah

Message: 1

From: Stig Venaas <[email-masked]<mailto:[email-masked]>>

To: [email-masked]<mailto:[email-masked]>

Message-ID:

                <[email-masked]<mailto:[email-masked]>>

Hi working group

Regards,

Stig