Subject: [pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yang

From: Stig Venaas <[email-masked]>
Date: Tue, 14 Sep 2021 09:14:45 -0700

Hi working group

This draft has been in the RFC editors queue for a year or so.
Revision 18 (and earlier) have a normative reference to
draft-ietf-bess-l2vpn-yang, but the work on that has stopped, with no
signs of it being picked up. In order to proceed with publication, the
authors would like to remove l2vpn from the draft in order to get this
published. Revision 19 has l2vpn removed. You can see the diff here:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-igmp-mld-snooping-yang-19.txt

If you have any concerns about removing l2vpn, or have any other
comments, please respond by September 28th 2021. Please respond even
if you have no concerns.

Unless there are concerns, we can then proceed with the publication.

Regards,
Stig

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Wed, 15 Sep 2021 07:26:27 +0000

Hi wg, 

Removing the l2vpn AC/PW from this document can make it focusing better on the igmp-mld-snooping protocol based on the standard bridge-interface.
I support the publication.

Regards,
Jingrong

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Wednesday, September 15, 2021 12:15 AM
To: [email-masked]
Subject: [pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yang

Hi working group

This draft has been in the RFC editors queue for a year or so.
Revision 18 (and earlier) have a normative reference to draft-ietf-bess-l2vpn-yang, but the work on that has stopped, with no signs of it being picked up. In order to proceed with publication, the authors would like to remove l2vpn from the draft in order to get this published. Revision 19 has l2vpn removed. You can see the diff here:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-igmp-mld-snooping-yang-19.txt

If you have any concerns about removing l2vpn, or have any other comments, please respond by September 28th 2021. Please respond even if you have no concerns.

Regards,
Stig

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: <[email-masked]>
Date: Wed, 15 Sep 2021 15:44:12 +0800 (CST)

Support the advancement of this draft.
Thanks,
Sandy

------------------原始邮件------------------
发件人：StigVenaas
收件人：[email-masked];
日 期 ：2021年09月15日 00:15
主 题 ：[pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yang
Hi working group

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Wed, 15 Sep 2021 07:57:08 +0000

Hi Stig,

I have reviewed the updated document and think the removed part about L2 VPN won't affect the main part of the yang model. 
No concern from my side. Support publication.

Best
Xuesong

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Wednesday, September 15, 2021 12:15 AM
To: [email-masked]
Subject: [pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yang

Hi working group

Regards,
Stig

---

From: <[email-masked]>
Date: Wed, 15 Sep 2021 16:30:20 +0800 (CST)

Hi WG，
I've reviewed this document and I believe it is ready for publication.

Best Regards,
Ran

------------------原始邮件------------------
发件人：StigVenaas
收件人：[email-masked];
日 期 ：2021年09月15日 00:15

---

From: duanfanghong <[email-masked]>
Date: Wed, 15 Sep 2021 10:27:13 +0000

I have read this draft and support its publication.

Regards,
Fanghong Duan

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Wednesday, September 15, 2021 12:15 AM
To: [email-masked]
Subject: [pim] WGLC on removing l2vpn from draft-ietf-pim-igmp-mld-snooping-yang

Hi working group

Regards,
Stig

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 15 Sep 2021 18:27:17 +0800

Support.
Thanks,
Weiqiang

------------------原始邮件------------------
发件人：StigVenaas
收件人：[email-masked];
日 期 ：2021年09月15日 00:15

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 15 Sep 2021 14:03:59 -0400

Support proceeding with the publication.
Thanks,
- Xufeng

---

From: Mahesh Sivakumar <[email-masked]>
Date: Fri, 17 Sep 2021 10:40:35 -0700

Thanks
Mahesh