Subject: Re: [pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt

From: Hongji Zhao <[email-masked]>
Date: Tue, 26 Oct 2021 02:53:17 +0000

Hi Stig,

I am not aware of any IPR related to this draft.

BR/Hongji

------------------------------

Message: 3
Date: Mon, 25 Oct 2021 16:30:13 -0700
From: Stig Venaas <[email-masked]>
To: Weiqiang Cheng <[email-masked]>
Cc: "zhang.zheng" <[email-masked]>, [email-masked]
Subject: Re: [pim] pim wg last call for
	draft-ietf-pim-igmp-mld-proxy-yang-06.txt
Message-ID:
	<[email-masked]>
Content-Type: text/plain; charset="UTF-8"

Hi everyone

I believe we have sufficient support to move forward with publication.
In addition to the WGLC replies here, we also have had YANG doctor review, and I also reviewed it myself.

In order to move forward with publication, we need each author to state whether they are aware of any IPR. Also, if anyone else is aware of any IPR related to the contents of this document, please let us know.

Regards,
Stig

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 26 Oct 2021 08:33:44 -0400

I am not aware of any IPR related to this document.
Thanks,
- Xufeng

On Mon, Oct 25, 2021 at 10:53 PM Hongji Zhao <hongji.zhao=
[email-masked]> wrote:

>         <
> [email-masked]>
> In order to move forward with publication, we need each author to state
> whether they are aware of any IPR. Also, if anyone else is aware of any IPR
> related to the contents of this document, please let us know.
>
> Regards,
> Stig
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: Anish Peter <[email-masked]>
Date: Tue, 26 Oct 2021 20:12:00 +0530

Hi,
Anish Peter

---

From: Mahesh Sivakumar <[email-masked]>
Date: Tue, 26 Oct 2021 16:20:19 -0700

Hi,

Not aware of any IPR related to this draft.

Thanks
Mahesh