Subject: [pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt

From: Stig Venaas <[email-masked]>
Date: Fri, 1 Oct 2021 14:07:06 -0700

Hi working group

As discussed in the last meeting, the chairs (Mike and I), believe
this document is ready for working group last call. No concerns were
raised in the meeting.

We are starting wglc today. Please review this document and let us
know whether you believe it is ready for publication. Please give us
any review comments you may have. In order to request publication we
will need to ensure that we have sufficient review.

This working group last call ends October 15th 2021.

Thanks,
Stig

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 8 Oct 2021 16:08:05 +0800

Hi, 

        I support the last call for the document titled "IGMP AND MLD proxy YANG".  Thanks.

Best regards,

Haojie Wang
China Mobile Research Institute
[email-masked]
 
From: Stig Venaas
Date: 2021-10-02 05:07
To: pim
Subject: [pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt
Hi working group

 
 
Thanks,
Stig
 
_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: <[email-masked]>
Date: Fri, 8 Oct 2021 16:11:00 +0800 (CST)

Hi WG，
I've reviewed this document and I believe it is ready for publication.

Best Regards,
Ran

------------------原始邮件------------------
发件人：StigVenaas
收件人：[email-masked];
日 期 ：2021年10月02日 05:07
主 题 ：[pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt
Hi working group

---

From: <[email-masked]>
Date: Fri, 8 Oct 2021 16:32:58 +0800 (CST)

Support the publishment of this draft.
Thanks,
Sandy

------------------原始邮件------------------
发件人：StigVenaas
收件人：[email-masked];
日 期 ：2021年10月02日 05:07

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Fri, 8 Oct 2021 11:48:15 +0000

Hi WG,
I support the progress of this document as it is a Yang model necessary for a mature protocol 4605.

Thanks
Jingrong

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Saturday, October 2, 2021 5:07 AM
To: [email-masked]
Subject: [pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt

Hi working group

As discussed in the last meeting, the chairs (Mike and I), believe this document is ready for working group last call. No concerns were raised in the meeting.

We are starting wglc today. Please review this document and let us know whether you believe it is ready for publication. Please give us any review comments you may have. In order to request publication we will need to ensure that we have sufficient review.

Thanks,
Stig

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Oct 2021 12:04:56 +0000

I support publication of the document as well.

Thanks,
Acee
P.S. The "enable" leaf should remain as such and not be changed to the "enabled". This unfortunate change has been suggested for some YANG document and I'm opposed to it. 

On 10/8/21, 7:48 AM, "pim on behalf of Xiejingrong (Jingrong)" <[email-masked] on behalf of [email-masked]> wrote:

    Hi WG,

    Thanks
    Jingrong

    -----Original Message-----
    From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
    Sent: Saturday, October 2, 2021 5:07 AM
    To: [email-masked]
    Subject: [pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt

    Hi working group

    Thanks,
    Stig

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 8 Oct 2021 10:32:51 -0400

Support as a co-author.
Thanks,
- Xufeng

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Tue, 12 Oct 2021 15:54:33 +0800

Support to publish the draft.
Thanks,
Weiqiang

------------------原始邮件------------------
发件人：StigVenaas
收件人：[email-masked];
日 期 ：2021年10月02日 05:07

---

From: Stig Venaas <[email-masked]>
Date: Mon, 25 Oct 2021 16:30:13 -0700

Hi everyone

I believe we have sufficient support to move forward with publication.
In addition to the WGLC replies here, we also have had YANG doctor
review, and I also reviewed it myself.

In order to move forward with publication, we need each author to
state whether they are aware of any IPR. Also, if anyone else is aware
of any IPR related to the contents of this document, please let us
know.

Regards,
Stig

---

From: "Mani Panchanathan (mapancha)" <[email-masked]>
Date: Thu, 28 Oct 2021 02:56:34 +0000

Hi Stig,
Not aware of any IPR on this

Thanks, Mani

-----Original Message-----
From: pim <[email-masked]> On Behalf Of Stig Venaas
Sent: Tuesday, October 26, 2021 5:00 AM
To: Weiqiang Cheng <[email-masked]>
Cc: [email-masked]
Subject: Re: [pim] pim wg last call for draft-ietf-pim-igmp-mld-proxy-yang-06.txt

Hi everyone

I believe we have sufficient support to move forward with publication.
In addition to the WGLC replies here, we also have had YANG doctor review, and I also reviewed it myself.

In order to move forward with publication, we need each author to state whether they are aware of any IPR. Also, if anyone else is aware of any IPR related to the contents of this document, please let us know.

Regards,
Stig

On Tue, Oct 12, 2021 at 12:55 AM Weiqiang Cheng <[email-masked]> wrote:
> 主 题 ：[pim] pim wg last call for 
> draft-ietf-pim-igmp-mld-proxy-yang-06.txt
> Hi working group