Subject: Re: CLOSE, UNSXXSCRIBE, EXPIRE

From: [email-masked] (Igor Faynberg)
Date: Wed, 15 Sep 1999 12:14:41 -0400

One question: Why not have UNREGISTER for REGISTER, UNSUB'SCRIBE for
SUBSCRIBE, and UNDO for DO?  CLOSE seems to be a perfect match for
OPEN, if OPEN ever appears.

Why are we trying to minimize the number of methods?  Normally, this
leads to terrible overloading of those

---------
This message came from the IETF PINT Working Group Mailing List.

---

From: Scott Petrack <[email-masked]>
Date: Wed, 15 Sep 1999 19:24:35 -0400 (EDT)

The rough consensus is certainly going towards UNSXXSCRIBE, and that's
fine with me. 

Closed?

---------