Subject: looking for pint service

From: Cindy Sweetser <[email-masked]>
Date: Tue, 09 Nov 1999 14:46:58 -0500

Hi-

We have been following the development of the PINT standards with some
interest, and at present are looking for a service provider with a PINT
like, click to call service either in test or production that we could
work with.  Can anyone direct me?  Thanks much-
-- 
* Cindy Sweetser	        * [email-masked]       
* Intelligent Solutions, Inc.   * Voice (781) 395-3900 ext. 3919 
* 196 Boston Avenue Ste 3100    * Fax   (781) 395-5537 
* Medford, MA 02155             * http://www.intel-sol.com  
        * The Strength Behind Your Infrastructure

---------
This message came from the IETF PINT Working Group Mailing List.

---

From: Henry Sinnreich <[email-masked]>
Date: Wed, 10 Nov 1999 06:38:20 -0600

See
http://www.wcom.com/for_your_business/call_center_services/click.phtml
for a pre-standard service.

Henry

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Cindy
> Sweetser
> Sent: Tuesday, November 09, 1999 1:47 PM
> To: [email-masked]
> Subject: looking for pint service
> 
> 
> Hi-
> 

---------