Subject: X.509 Documentation

From: [email-masked]
Date: Thu, 24 Sep 1998 05:11:36 EDT

Ladies and Gentlemen,

Some body posted an address of a site where a document for X.509 can be
obtained.
Can that kind person post the information again?

Thanks,

CryptoNEWS

---

From: Denis Pinkas <[email-masked]>
Date: Thu, 24 Sep 1998 11:59:24 -0700

> Can that kind person post the information again?

Take a look at :ftp://ftp.bull.com/pub/OSIdirectory/

Denis