Subject: RE: Storage of CA Certificates in LDAP and X.500 Directory Attributes

From: Paul Hoffman / IMC <[email-masked]>
Date: Wed, 16 Sep 1998 15:49:01 -0700

At 03:22 PM 9/16/98 -0700, Kurn, David wrote:
>I still think the use of "domain" is very confusing, and should be removed
>from the text.

I agree with David. The word "domain" has a specific meaning in the IETF,
and this definition doesn't match it. Could you use "realm" instead? Or are
there better words?

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: bgmiller <[email-masked]>
Date: Wed, 16 Sep 1998 22:26:37 -0400

> and this definition doesn't match it. Could you use "realm" instead? Or are

How about "scope"?