Subject: Low-fat leaf certificates

From: Anders Rundgren <[email-masked]>
Date: Wed, 31 Mar 1999 13:55:45 +0200

David,
Just to make sure that you don't misunderstand me:

I am VERY much in favor of your "Low-fat leaf certificates".

That is what CyberPhone is all about.  A CyberID SUBJECT is
supposed to consist of just two items:

1)  "Name"  (an alias/friendly name [as you are allowed to change name without changing "e"-identity])

2) "dnQualifier"  (a static [probably random] unique identifier in the domain)

It is hard to get much slimmer than that!

But a "low-fat" cert may have a "fat" cousin cert that does the dirty work in the
rare situations that requires it.  And if they can share a common format life will
be simpler than if all "fat" data has to be handled "out-of-band" instead of in
nice "structured signed and certified containers of data"

Regards
Anders
http://www.mobilephones-tng.com

---

From: Peter Sylvester <[email-masked]>
Date: Wed, 31 Mar 1999 15:49:01 +0200

> It is hard to get much slimmer than that!
No, you don't need 1. 

Actually 2 is 'the name' in the sense of a unique identifier to find a directory entry.