Subject: RE: Finding PKIX Servers!

From: Alan Lloyd <[email-masked]>
Date: Mon, 22 Feb 1999 12:28:44 +1100

If one talks of respect - it has to be earnt.
Putting out comments which seem so wrong does not earn that.

Opinions can be wrong and people have different experiences and
different perspectives on things - so not is the same by all - hence the
reason for debate.

Pehaps when you state your directory experiences to those who are
working on directory service supported PKI systems - large ones, be
mindful that where you publically and wrongly   "put down" directory
services and their capabilities (in the PKI role)  that responses will
be forth coming.

	regards alan

> -----Original Message-----
> From:	Phillip M Hallam-Baker 
> Sent:	Wednesday, February 17, 1999 2:47 AM
> To:	Alan Lloyd; David P. Kemp; [email-masked]
> Subject:	RE: Finding PKIX Servers!
> 
> Oh goody, protocol correctness!
> 
> 
> > Comments in line - to  more incorrect statements
> 
> > >  This is the 'directory
> > > dependent' model of PKI, I don't like that idea.
> 
> > 	Thats because I think you are not seeing the utility of
> > directory systems correctly.
> 
> Alan, if you can't respect other members of the working group
> you are completely wasting your time here.
>

---

From: Paul Koning <[email-masked]>
Date: Mon, 22 Feb 1999 10:39:28 -0500

Would it be possible to cut out the personal sniping and get back to
discussing matters of technical substance?  (That's assuming there are 
any to be found in this topic.)

I'm sorely tempted to go find out how to implement the equivalent of a 
"kill file" for the pkix list mailings.  At this point I know of
several names that seem to fit on such a list, at least judging by the 
evidence presented by recent exchanges.

	paul