Subject: CRL retrieval

From: [email-masked]
Date: Wed, 19 May 1999 13:51:05 -0400

I am currently writing some code that will be using CRLs to validate
Certificates.  The Certificate portion without CRLs is complete.  I have been
looking for a way to retrieve CRLs from any CA, but especially Verisign and have
been unable to find a repository or any other means to retrive a CRL.  I did
find a page on the Verisign web site that allowed you to enter a certificate on
the web site itself but I need an actual CRL to verify my certificate.  Does
anyone know how to retrieve CRLs or how to retrieve a CRL from Verisign in
particular?

Matthew DeRuyter
bldg 256-2  J006
ext:  x6927
tie-line: 855-6927

---

From: [email-masked]
Date: Thu, 27 May 1999 08:12:33 -0400

The current problem is CRL location issues... I am not sure where to look.  I
just need LDAP locations through which I can look for CRLs.   The rest will
follow once this has been discovered.

Matthew DeRuyter
bldg 256-2  J006
ext:  x6927
tie-line: 855-6927

"Dave Sweigert" <[email-masked]> on 05/24/99 08:28:14 PM

Please respond to [email-masked]

To:   "'Alan Lloyd'" <[email-masked]>, Matthew
      Deruyter/Endicott/Contr/IBM@IBMUS, [email-masked]
cc:
Subject:  RE: CRL retrieval

Alan:

Not to mention applications timing out waiting for a response
[if using CRLS for access control].

dgs

-----Original Message-----
From: Alan Lloyd [mailto:[email-masked]]
Sent: Monday, May 24, 1999 6:55 PM
To: [email-masked]'; [email-masked]
Subject: RE: CRL retrieval

From a technical perspective - ie a User reading a CRL from a directory
service - with the appropriate authentication and access controls should
not be a problem.

What is the issue - is it a firewall problem, authentication failure,
access controls denial, an LDAP issue and CRL location issue, or a
product bug.
please advise.

regards alan

> -----Original Message-----
> From:   [email-masked]
> Sent:   Thursday, May 20, 1999 3:51 AM
> To:     [email-masked]
> Subject:     CRL retrieval
>
>