Subject: DoD X.509 Certificate Policy

From: "Sweigert, David" <[email-masked]>
Date: Fri, 04 Jun 1999 14:31:22 -0400

It would be great to get any clarification from DoD on the following:

The Public Key Infrastructure Roadmap for DoD. 
 
Is the June 3, 1999, Version 2.0, Revision C available
for distribution ?  Is it final ?

Is the DoD X.509 Certificate Policy, Version 2.0 dated March
1999 final ?

Thanks for your interest.

Dave Sweigert

---

From: "Sweigert, David" <[email-masked]>
Date: Mon, 07 Jun 1999 10:30:32 -0400

Ed:

[or anyone else]

The DOD X.509 Certificate Policy, Version 2.0 dated March 1999 discusses
a CRL validity period for class 4 certificates as DAILY.  If class 4 
certificates equate to FORTEZZA certificates, current policy (NAG-69B) 
now says 28 days.  Does anyone know if NAG-69/current policy has been
changed?

Is DOD moving away from FORTEZZA?  Is DOD looking at smart cards or
Universal Serial Bus?

Dave Sweigert
GTE Government Systems

-----Original Message-----
From: Donahue, Edward [mailto:[email-masked]]
Sent: Monday, June 07, 1999 8:32 AM
To: Sweigert, David; [email-masked]
Subject: RE: DoD X.509 Certificate Policy

Dave 

I believe these documents are official, if not final.  They are the versions
which people are currently using.  I have mentioned several times that the
NSFF web site does not have these current versions, but so far the site has
not been updated, so apparently I haven't mentioned it to the right people.

Ed Donahue 

> -----Original Message-----
> From:	Sweigert, David [SMTP:[email-masked]]
> Sent:	Friday, June 04, 1999 2:31 PM
> To:	[email-masked]
> Cc:	[email-masked]; [email-masked]
> Subject:	DoD X.509 Certificate Policy
>

---

From: "Gerretson, Jim" <[email-masked]>
Date: Mon, 7 Jun 1999 10:55:53 -0400

The official answer is that DoD is NOT moving away from FORTEZZA cards.
I've seen some of their briefings and they are doing some interesting
things.  They are looking into smart cards and USB as well.

Jim Gerretson
ITSE Program Manager

-----Original Message-----
From: Sweigert, David [mailto:[email-masked]]
Sent: Monday, June 07, 1999 10:31 AM
To: Donahue, Edward; [email-masked]
Cc: [email-masked]
Subject: RE: DoD X.509 Certificate Policy

Ed:

[or anyone else]

Dave Sweigert
GTE Government Systems

-----Original Message-----
From: Donahue, Edward [mailto:[email-masked]]
Sent: Monday, June 07, 1999 8:32 AM
To: Sweigert, David; [email-masked]
Subject: RE: DoD X.509 Certificate Policy

Dave 

Ed Donahue

---

From: "Fillingham, David W." <[email-masked]>
Date: Mon, 7 Jun 1999 11:05:16 -0400

David:

Responses in-line...

> ----------
> From: 	Sweigert, David[SMTP:[email-masked]]
> Sent: 	Monday, June 07, 1999 10:30 AM
> now says 28 days.  
The DoD X.509 Certificate Policy applies to Version 3 X.509 certificates
(FORTEZZA or non-FORTEZZA).  NAG-69B equates to Version 1 FORTEZZA
certificate implementations.

> Does anyone know if NAG-69/current policy has been
> changed?
> 
NAG-69 has not been changed to require daily CRL issuance.

> Is DOD moving away from FORTEZZA?  
> 
FORTEZZA based implementations remain one option for DoD network security
applications, and are expected to remain in use for some time.

> Is DOD looking at smart cards or
> Universal Serial Bus?
> 
Yes, though not as a near-term replacement for FORTEZZA.

Dave