Subject: Requesting WG Last Call for ECDSA Profile

From: Tim Polk <[email-masked]>
Date: Mon, 02 Aug 1999 17:11:52 -0400

Warwick & Steve,

I am requesting WG Last Call for the PKIX ECDSA profile.  I am not aware of
any outstanding issues, and the corresponding ANSI document is complete and
stable.

Thanks,

Tim Polk

---

From: Warwick Ford <[email-masked]>
Date: Tue, 3 Aug 1999 07:21:14 -0700

The PKIX ECDSA Profile <draft-ietf-pkix-ipki-ecdsa-01.txt> is hereby issued
for 14-day WG Last Call.

Warwick

> -----Original Message-----
> From: Tim Polk [mailto:[email-masked]]
> Sent: Monday, August 02, 1999 2:12 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Requesting WG Last Call for ECDSA Profile
> 
> 
> 
> Warwick & Steve,
>