Subject: RE: More problems with OCSP

From: "Sweigert, David" <[email-masked]>
Date: Tue, 24 Aug 1999 18:28:00 -0400

As anyone grappling with the problem of defining a directory information
tree for a multi-national company.  In other words, how do divisions in
the UK and US relate in the DIT if both divisions are within one corporate
organization; say MARKETING.

Would this be appropriate:

c=US
o=GlobalCorp
ou=Marketing

and

c=UK
o=GlobalCorp
ou=Marketing

Any thoughts on this ?

Dave Sweigert

---

From: "Ambarish Malpani" <[email-masked]>
Date: Tue, 24 Aug 1999 15:36:06 -0700

Hi Dave,
    How is this a problem with OCSP? (or is this a new thread
with an old subject)?

Regards,
Ambarish

---------------------------------------------------------------------
Ambarish Malpani
Architect                                                650.567.5457
ValiCert, Inc.                                  [email-masked]
1215 Terra Bella Ave.                         http://www.valicert.com
Mountain View, CA 94043-1833

> -----Original Message-----
> From: Sweigert, David [mailto:[email-masked]]
> Sent: Tuesday, August 24, 1999 3:28 PM
> To: Alan Lloyd; [email-masked]'; [email-masked];
> [email-masked]
> Subject: RE: More problems with OCSP
> 
> 
>

---

From: John Saylor <[email-masked]>
Date: Wed, 25 Aug 1999 08:25:54 -0400

Hi

----- Original Message -----
From: Sweigert, David <[email-masked]>

> Any thoughts on this ?

I have run up against similar issues with clients and my experience
has been that the directory should mimic the organization. Generally
DITs are given starting with the country, but this does not have to be
so. In the case you give, I would organize the tree like this:

o=GlobalCorp
ou=Marketing
c=US

o=GlobalCorp
ou=Marketing
c=UK

Because that matches the actual significance of the branches. If you
ever have any plans of joining the worlwide X.500 directory [as if
...], then this won't work. But if a directory is for use within a
company, then this will work just fine.

\js