Subject: directory entry with NULL DN

From: "Xiong Shao Jun" <[email-masked]>
Date: Sun, 24 Oct 1999 16:08:53 +0800

Hi, there. I posted a mail a few days ago, but received no reply.
I have some questions about rfc2587. If a PKI subject has null
DN in certificate, how can it have an entry in LDAP?

Thanx in advance.

Xiong Shaojun
China Merchants Bank

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Oct 1999 19:25:15 -0500

NULL DNs are intended for use in environments where the subject does not 
have a DN.  If your subject has an LDAP entry, it has a DN, so you should 
populate it.

Russ