Subject: RE: Licensed Certification Authorities in USA

From: "Sweigert, David" <[email-masked]>
Date: Tue, 09 Nov 1999 09:06:07 -0500

Nearly each of the fifty states in the U.S. has some type of
digital signature law that allows for the provision of state
licensed C.A.s.  I belief your list is not comprehensive enough.

Dave Sweigert
General Dynamics
http://www.gd-cs.com

-----Original Message-----
From: Sungjin Lee [mailto:[email-masked]]
Sent: Tuesday, November 09, 1999 6:21 AM
To: [email-masked]
Subject: Licensed Certification Authorities in USA

I know that there are "Licensed Certification Authorities" in Utah and
Washington in USA

 - Digital Signature Trust Company, Arcanvs, USERFirst, Verisign, IC
Certify

Is there another "Licensed Certification Authority" in USA?

  Sungjin Lee

  SignKorea (http://www.signkorea.com)
  Korea Securities Computer Corp.
  Seoul, South Korea.

---

From: "Russ Savage" <[email-masked]>
Date: Tue, 9 Nov 1999 07:51:57 -0700

Most states have some provision recognizing electronic signatures as
being the equivalent of a handwritten signature
(at least in some circumstance and form).

Some states may only define a form of use and say little about the CA.
Others, like Washington and Utah, license to add weight to the use.
But, as far as I know, no state requires CA licensing for
business to business use.

Most do define and manage electronic signature use involving state agencies.
That's basically just establishing and defining the minimum contract
requirements
for electronic signature interaction with those agencies.

If we haven't answered your question, email me off list and
I'll point you toward appropriate resources.

Russ Savage
Arizona's Office of the Secretary of State

-----Original Message-----
From: Sweigert, David [mailto:[email-masked]]
Sent: Tuesday, November 09, 1999 7:06 AM
To: Sungjin Lee; [email-masked]
Subject: RE: Licensed Certification Authorities in USA

Dave Sweigert
General Dynamics
http://www.gd-cs.com

-----Original Message-----
From: Sungjin Lee [mailto:[email-masked]]
Sent: Tuesday, November 09, 1999 6:21 AM
To: [email-masked]
Subject: Licensed Certification Authorities in USA

  Sungjin Lee