Subject: Re: Fresh version of the EU draft Electronic Signature directive

From: Stefan Kelm <[email-masked]>
Date: Wed, 3 Nov 1999 18:30:27 +0100 (MET)

Stefan,

> I have updated the QC web page with the latest official version of the
> ES-directive, Included in the Common position paper adopted by the Council
> on June 28, 1999.
>
> This version contains an updated version of Annex III, which I was
> referring to earlier.

please note that last week the European Parliament approved this Common
Position. However, a few amendments from the European Committee were agreed
upon during the plenary session. You can download the session protocol
including those amendments from www.europarl.eu.int.

Next, the European Council will have to approve the modified text. The
Directive will probably enter into force at the end of this year.

Cheers,

        Stefan.

______________________________________________________________________________
Stefan Kelm            PGP key: "finger [email-masked]" or via key server
DFN-PCA                                                      <[email-masked]>
Vogt-Koelln-Str. 30                               http://www.pca.dfn.de/~kelm/
22527 Hamburg (Germany)                   Tel: +49 40 428 83-2262 / Fax: -2241

---

From: [email-masked]
Date: Wed, 3 Nov 1999 18:30:12 +0100 (MET)

WARNING:
	Please try to use [email-masked]'
	the next time when issuing (un)subscribe requests.

You have added to the subscriber list of:

	[email-masked]

the following mail address:

	[email-masked]

By default, copies of your own submissions will be returned.

---------- SEIS Mailing list
Thank you for subscribing.

Important! Save this letter for future reference!

You are now a subscriber to the SEIS Mailing list

For your reference, a copy of your mail is attached.

--
>From [email-masked]  Wed Nov  3 18:30:07 1999
>Received: from procert.cert.dfn.de (kelm@[134.100.14.1])
>	by ns.webway.se (8.9.3/8.9.3) with ESMTP id SAA20071
>	for <[email-masked]>; Wed, 3 Nov 1999 18:29:08 +0100 (MET)
>Received: (from kelm@localhost)
>	by procert.cert.dfn.de (8.9.1a/8.9.1) id SAA19403;
>	Wed, 3 Nov 1999 18:30:27 +0100 (MET)
>Date: Wed, 3 Nov 1999 18:30:27 +0100 (MET)
>From: Stefan Kelm <[email-masked]>
>Message-Id: <[email-masked]>
>To: [email-masked]
>Cc: [email-masked], [email-masked]
>Reply-To: [email-masked]
>X-Sun-Charset: US-ASCII
>Subject: auto subscribe
>

---

From: Ed Gerck <[email-masked]>
Date: Wed, 03 Nov 1999 09:59:13 -0800

> By default, copies of your own submissions will be returned.

That is what happens when bots rave the land. At the
end, it will be my bot against your bot, NR and all ;-)

Cheers,

Ed Gerck