Subject: CRMF support

From: Oliver Pfaff <[email-masked]>
Date: Sat, 15 Jan 2000 15:13:12 +0100

I'm trying to get an overview on vendors/systems that support CRMF as
certificate request format. According to a quick Internet search,
Netscape (CMS - Certificate Management System) and Baltimore (UniCERT)
are supporting CRMF. Are there other vendors/systems supporting CRMF?
Thanks,
Oliver

---

From: Timothy Fisher <[email-masked]>
Date: Sat, 15 Jan 2000 10:59:08 -0700

Cyclone Commerce (www.cyclonecommerce.com) supports CRMF in our Crossworks
Security Framework.

Timothy Fisher
[email-masked]
www.cyclonecommerce.com

---

From: Martin Lindström <[email-masked]>
Date: Mon, 31 Jan 2000 14:18:12 +0100

>are supporting CRMF. Are there other vendors/systems supporting CRMF?

Entegrity Solutions supports CRMF through its SDP platform. See
further www.entegrity.com.

/Martin Lindström

______________________________________
         Entegrity Solutions

  Martin Lindström
  Systems Designer 

  Finlandsgatan 60 
  S-164 74 Kista, Sweden
  Direct: +46-(0)8-477-7735
  Fax:    +46-(0)8-477-7731
  Cell:   +46-(0)70-483-0024
______________________________________