Subject: RE: OCSP

From: John Herendeen <[email-masked]>
Date: Mon, 10 Jan 2000 12:22:39 -0500

Try 

www.valicert.com

their ValiCert Enterprise VA is an OCSP server

John Herendeen

-----Original Message-----
From: Timothy Fisher [mailto:[email-masked]]
Sent: Monday, January 10, 2000 11:56 AM
To: Sweigert, David
Cc: Petra Wuensche; [email-masked]
Subject: Re: OCSP

Do either of those vendors have an OCSP server available for testing
with though?

Tim

"Sweigert, David" wrote:

> Verisign actively supports OCSP, as well as E-LOCK Technologies.
>
> -----Original Message-----
> From: Petra Wuensche [mailto:[email-masked]]
> Sent: Saturday, January 08, 2000 12:33 PM
> To: [email-masked]
> Subject: OCSP
>
> Hello!
>
> I'm a student in Graz (Austria), university of  technology. I'm
> working at a project where I have to implement OCSP.
> I'd now need a possibility to test my work. So could you tell me a
> server, which uses OCSP?
>
> Thanks in advance,
>
> Petra Wuensche

---

From: Timothy Fisher <[email-masked]>
Date: Mon, 10 Jan 2000 10:32:04 -0700

Do they make it available for testing?

Tim

---

From: Ed Posnak <[email-masked]>
Date: Mon, 10 Jan 2000 12:40:59 -0800

> Do they make it available for testing?

There is an OCSP responder available for test at
http://ocsp.xetex.com/servlet/ocsp.  In order to get interesting
responses, you will want to get our  issuer name & key hash, or CA and
end-entity certs.  If anyone is interested, please contact me and I will
provide these.

ejp