Subject: Is SCVP still alive?

From: "Tamura, Takuya" <[email-masked]>
Date: Thu, 02 Mar 2000 14:39:47 +0900

Hi all,

  Could anybody tell me the status of SCVP?
  draft-ietf-pkix-scvp-01.txt looks expired and
  there's no update yet.

  Thanks in advance,
  Tak

---

From: Ambarish Malpani <[email-masked]>
Date: Wed, 1 Mar 2000 22:58:26 -0800

Hi Tak,
    We will have the next draft out before the cutoff date for
this IETF.

Ambarish

---------------------------------------------------------------------
Ambarish Malpani
Architect                                                650.567.5457
ValiCert, Inc.                                  [email-masked]
1215 Terra Bella Ave.                         http://www.valicert.com
Mountain View, CA 94043-1833

> -----Original Message-----
> From: Tamura, Takuya [mailto:[email-masked]]
> Sent: Wednesday, March 01, 2000 9:40 PM
> To: [email-masked]
> Subject: Is SCVP still alive?
> 
> 
> Hi all,
>