Subject: ASN.1 Notation

From: Massimiliano Pala <[email-masked]>
Date: Mon, 13 Mar 2000 19:53:59 +0100

Hi all,

I have a simple question about the ASN.1. Are there available free
ASN.1 docs available on the net ???

C'you,

	Massimiliano Pala ([email-masked])

---

From: Timothy Fisher <[email-masked]>
Date: Mon, 13 Mar 2000 14:19:30 -0800

The "laymans guide to ASN1" on the RSA website is an excellent doc.
This contains all the information that you should need to understand
and use the ASN1 stuff for info security purposes.

Tim

---

From: Massimiliano Pala <[email-masked]>
Date: Mon, 13 Mar 2000 20:36:06 +0100

> and use the ASN1 stuff for info security purposes.

I knew it already, but I wanted some offical documentation: is there
any offical doc one can read to implement ASN.1 capable applications
or heve he/she to pay to read them ???

If this is the case, why ietf have chosen such a format to describe
its open standards ?? Are there some historical reasons ??

Thanks for the reply, best regards,

-- Massimiliano Pala ([email-masked])

---

From: Tony Bartoletti <[email-masked]>
Date: Mon, 13 Mar 2000 11:39:55 -0800

As long as the subject is at hand...

Are there any open-source ASN.1 compilers available?

___tony___

> >         Massimiliano Pala ([email-masked])

Tony Bartoletti 925-422-3881 <[email-masked]>
Information Operations, Warfare and Assurance Center
Lawrence Livermore National Laboratory
Livermore, CA 94551-9900

---

From: Eric Murray <[email-masked]>
Date: Mon, 13 Mar 2000 11:53:21 -0800

> Are there any open-source ASN.1 compilers available?

SNACC.  It's pretty old though.

-- 
 Eric Murray www.lne.com/~ericm  ericm at the site lne.com  PGP keyid:E03F65E5

---

From: "Patrick G. Moore" <[email-masked]>
Date: Mon, 13 Mar 2000 15:00:56 -0500

> Lawrence Livermore National Laboratory

Try the snacc compiler

http://www.idiom.com/free-compilers/TOOL/ASN1-1.html

I watch thier low-volume mailing list.

cheers
Pat

---

From: Timothy Fisher <[email-masked]>
Date: Mon, 13 Mar 2000 16:04:16 -0800

Yes, there are open source ASN.1 tools available.