Subject: key update - problem

From: "Martin Szotkowski" <[email-masked]>
Date: Tue, 14 Mar 2000 16:42:32 +0100

Hi all,

(excuse me my English)
I think, that new key must be sign with old key (or in other way POP old
key) and new key POP must be too present.
I can't find, how create key update request. In CMP [RFC 2510] and CRMF [RFC
2511] are defined
"kur as CertReqMessages; CertReqMsg; CertRequest", but there is no place for
old key.
Can me someone advise right way.

thanks Martin

---

From: Carlisle Adams <[email-masked]>
Date: Wed, 15 Mar 2000 13:33:06 -0500

Hi Martin,

> ----------
> From: 	Martin Szotkowski[SMTP:[email-masked]]
> Sent: 	Wednesday, March 15, 2000 12:59 PM
> To: 	Carlisle Adams
> Cc: 	[email-masked]
> Subject: 	Re: key update - problem
> 
> Sorry man,
> that was my mistake, maybe too much information in few day.
> CertReqMessages contain POP for new key pair and PKIMessage contain
> PKIProtection for old key sign, isn't it?
> Martin
 
I just saw your message (after composing my own).  Yes, you're right -- see
my recently-posted message on this.

Carlisle.