Subject: help on X.509

From: kripal singh <[email-masked]>
Date: Fri, 24 Mar 2000 05:43:05 -0800 (PST)

where i will get detailes information on X.509
versions ie v1 v2 v3.
which rfc's define these versions.

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Monica Ene-Pietrosanu <[email-masked]>
Date: Fri, 24 Mar 2000 09:54:51 -0800

X.509v3 certificates and X.509v2 CRLs are described in RFC2459. See section
8 (references) of this RFC for additional info.