Subject: Re: ASN.1 Notation

From: "David P. Kemp" <[email-masked]>
Date: Mon, 13 Mar 2000 16:20:44 -0500 (EST)

> From: Massimiliano Pala <[email-masked]>
> 
> You say using X.509 it would be hard to use something else, but I do
> think it would be WORTH it. Indeed we all are working on Open Standards
> for best interoperability (why else doing standards??). Why are the
> ietf rfcs/draft available for free ??

Arguably the best available documentation (free or otherwise) is
"ASN.1 Complete" by Professor John Larmouth.  Download from
http://www.oss.com/asn1/booksintro.html.

---

From: "Bob Jueneman" <[email-masked]>
Date: Wed, 15 Mar 2000 14:45:43 -0700

>Cryptix has the beginnings of an ASN.1->Java compiler that seems to be
under relatively current development (www.cryptix.org).

Now there's an approach that I'd bet generates blindingly fast code! :-(

Bob