Subject: how to implement X.509

From: kripal singh <[email-masked]>
Date: Fri, 24 Mar 2000 22:56:22 -0800 (PST)

How can i generate my own X.509v2 and v3 certificates.
is there any source code or documentation available on
the net(particularly in c++).

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: ericm <[email-masked]>
Date: Sat, 25 Mar 2000 10:43:51 -0800

> the net(particularly in c++).

It's not c++, but OpenSSL will do it.

-- 
 Eric Murray www.lne.com/~ericm  ericm at the site lne.com  PGP keyid:E03F65E5