Subject: RE: Timestamp: id for token

From: [email-masked]
Date: Wed, 31 May 2000 11:27:00 -0400

Michael,

Do you know if the Italian legislation mandates if these time stamps that a
CA must obtain must come from a totally independent third party TSA (i.e.
using a self signed certificate) or they could come from a TSA trusted by
that CA (e.g. with a certificate issued by that CA)?

Regards,

Francois
___________________________________
Francois Rousseau
Director of Standards and Conformance
Chrysalis-ITS
1688 Woodward Drive
Ottawa, Ontario, CANADA, K2C 3R7
[email-masked]      Tel. (613) 723-5076 ext. 419
http://www.chrysalis-its.com     Fax. (613) 723-5078

-----Original Message-----
From: Michael Zolotarev [mailto:[email-masked]]
Sent: Wednesday, May 31, 2000 12:43 AM
To: Joerg Seidel; Manger, James H
Cc: [email-masked]'
Subject: RE: Timestamp: id for token

Case1:

Italian legislation mandates that a CA obtains a time stamp for each
published cert and CRLs. It also mandates that the TSA maintains the archive
of all issued timestamps for the life span of the TSA key. So that the CA
can be relieved from keeping the actual tokens.

[snip]

---

From: Raffaello Galli <[email-masked]>
Date: Wed, 31 May 2000 18:18:21 +0200

The italian legislation requires a CA to have a TSA.
A totally independent third party TSA (i.e. using a self signed certificate)
is considered a CA (because creates its own certificates) and is
requested to be accepted, by the government, as a CA.
Because of this restriction and other (ITSEC)
for a CA is simpler to use a local owned and trusted TSA.
That is the way most of the italian CA are doing (at least the one
that are operating with our TSA).

Raffaello