Subject: RE: Do people have something against RSA?

From: Xenitellis S <[email-masked]>
Date: Fri, 16 Jun 2000 13:41:23 +0100

I am not an expert on this, however I have heard two reasons that
may make RSA still difficult to use.

1. The RSA patent expires this September, but there are several related
to RSA patents that do not expire yet. It depends on the course that 
these additional patents will be fought for.

2. In other countries (like in the UK), I think that RSA is patented. What
is
the case in those countries? When do patents expire? 

My 2 drx,
Simos Xenitellis

> ----------
> From: 	denis.bider[SMTP:[email-masked]]
> Sent: 	16 June 2000 13:24
> To: 	'Ben Laurie'; 'Christopher Williams'
> Cc: 	'PKIX Mailing List'
> Subject: 	RE: Do people have something against RSA?
> 
> > > Get real!  The whole world uses RSA. [...]
> > > Insisting upon DSA and Diffie-Hellman is like railing against the
> > > universality of Microsoft: pointless and missing the point.
> > IETF standards are required to use non-proprietary technologies wherever
> > possible.
> 
> Yes, but - the RSA patent is going to expire in September this year, is it
> not?
> 
> There are not going to be any serious commercial employments of, say, a
> TSA,
> before September, are they?
> 
> So why not put in RSA, since the patent is going to expire soon enough
> anyway? As far as I know, the validity of the patent cannot be extended,
> thus RSA becomes public domain.
> 
> Regards,
> 
> denis
>

---

From: Ben Laurie <[email-masked]>
Date: Fri, 16 Jun 2000 15:20:11 +0100

> the case in those countries? When do patents expire?

RSA is not patented in the UK (or the rest of Europe).

Cheers,

Ben.

--
http://www.apache-ssl.org/ben.html

Coming to ApacheCon Europe 2000? http://apachecon.com/