Subject: Allow RSA mandatory after September 20, 2000 ?

From: Denis Pinkas <[email-masked]>
Date: Fri, 23 Jun 2000 10:09:14 +0200

Up to now, the IETF WGs and the IESG have mandated the DSA and
Diffie-Hellman algorithms only, since the RSA algorithm was
patented. On September 20, 2000 the RSA patent will expire, so this
allows the IESG to reconsider the issue. 

I would like the co-chairs to raise this issue to the IESG, so that
for any Standard (not Proposed Standard) issued after September 20,
2000, we can, if this is a WG decision, mandate the RSA algorithm.

Denis

---

From: Aram Perez <[email-masked]>
Date: Fri, 23 Jun 2000 21:12:33 -0700

Hi Denis,

> 2000, we can, if this is a WG decision, mandate the RSA algorithm.

Great suggestion! I fully support this request.

Regards,
Aram Perez