Subject: Certificate request from P10 to PEM

From: "Steve Wang" <[email-masked]>
Date: Mon, 11 Sep 2000 09:44:33 -0400

Hello, there,

Are there any tools available to convert a certificate request from P10
format to PEM format?

Thank you in advance.

Steve

---

From: "Hewitt, Jim" <[email-masked]>
Date: Tue, 12 Sep 2000 10:48:29 -0400

CertCo has a "Swiss Army knife" tool that does this and many related
operations.  Contact me privately to get a copy.

Jim Hewitt
CertCo Inc.
+1 617 492 1014
[email-masked]

###########################################

This message has been scanned by F-Secure Anti-Virus for Microsoft Exchange.
For more information, connect to http://www.F-Secure.com/

---

From: "Baber Amin" <[email-masked]>
Date: Tue, 12 Sep 2000 14:10:52 -0600

Depends on if Steve is asking for openSSL usage of the word PEM or the original PEM format.  In case of openSSL PEM is I am told just a b64 encoding of the keys and certificates.

Baber
:)

>>> Jean-Marc Desperrier <[email-masked]> 09/12/00 09:39AM >>>
"Hewitt, Jim" wrote:

> -----Original Message-----
> From: Steve Wang [mailto:[email-masked]] 
> Sent: Monday, September 11, 2000 9:45 AM
> To: [email-masked] 
> Subject: Certificate request from P10 to PEM
>

OpenSSL does it very well too.

http://www.openssl.org