Subject: RE: multiple digitale signatures

From: [email-masked] (Peter Gutmann)
Date: Sat, 24 Feb 2001 04:44:30 (NZDT)

"Bland, Graham" <[email-masked]> writes:

>What about my extension to two protocols and two Crypto Libraries to cover the
>compromise of these?

Actually you'd need at least three to recover from Byzantine faults (cancelling
a secure algorithm to force people to move to a less secure one would make for
a really nice attack).  It's quite possible that all this extra cruft will
greatly decrease security rather than providing any measurable increase.

Peter.

---

From: [email-masked] (Michael Ströder)
Date: Fri, 23 Feb 2001 18:24:39 +0100

Peter Gutmann wrote:
> 
> It's quite possible that all this extra cruft will

I agree with that.

Ciao, Michael.