Subject: Use of TLS for authentication/encryption in wireless( LANS )

From: [email-masked]
Date: Wed, 21 Feb 2001 16:02:04 -0800

Hi All,

Can you point me to any comprehensive references/books on use of TLS for
authentication of wireless clients/servers in a WLAN?

Thank you,

Areg Alimian

---

From: Michael Sierchio <[email-masked]>
Date: Wed, 21 Feb 2001 16:08:38 -0800

> authentication of wireless clients/servers in a WLAN?

TLS isn't appropriate for WLAN. WLAN implies Layer 2 security -- WEP, etc.
and the recent 802.11(e) efforts.  802.11(e) and some of the Public Key
based solutions for user and device authentication could readily make use
of some of the tools provided by OpenSSL,  but nothing in the protocol.