Subject: RE: delta-CRLs (was Re: Last Call:draft-ietf-pkix-new-part1-06.txt comments)

From: Russ Housley <[email-masked]>
Date: Mon, 23 Apr 2001 10:27:15 -0400

All:

Trevor, Ambarish, Denis, David, and others have proposed the removal of the 
requirement that CAs post a full CRL whenever a delta-CRL is 
posted.  Trevor's suggestion that the consequences of a CA posting a 
delta-CRL without posting a full CRL could be discussed in a single 
paragraph in the Security Considerations section.

Paul and Mike have suggested that the current text is fine.

A few people have contributed to the thread but not made their own position 
clear.  Perhaps they are only academically interested.  Or, perhaps the 
dialogue is helping them reach their own conclusion.  I do not 
know.  Regardless, most people have been silent on this issue.

I would like one of the proponents  for removing the requirement to suggest 
alternative text, and I would like to hear from more people about the 
proposed revision.

We are in Working Group Last Call.  I would like to reach consensus on this 
issue, make the necessary change (if any), and get the document to the 
IESG.  Many other working groups are waiting for our document.

Russ

---

From: "Carlin Covey" <[email-masked]>
Date: Mon, 23 Apr 2001 10:28:02 -0700

Russ,

Two obvious candidates for alternative text are (1)
substituting MAY for MUST and (2) substituting SHOULD
for MUST in the sentence:

"A dCRL may also be an indirect CRL in that it may
contain updated revocation information related to
base CRLs issued by one or more than one authorities."

I think that these alternative wordings have been
either stated or implied by various persons in the
course of this discussion.

Were you asking for some alternative text to go
into the security considerations section?

Regards,

Carlin

____________________________

-  Carlin Covey
   Cylink Corporation

-----Original Message-----
From: Russ Housley [mailto:[email-masked]]
Sent: Monday, April 23, 2001 7:27 AM
To: [email-masked]
Subject: RE: delta-CRLs (was Re: Last
Call:draft-ietf-pkix-new-part1-06.txt comments)

All:

Russ

---

From: "Housley, Russ" <[email-masked]>
Date: Mon, 23 Apr 2001 15:31:38 -0400

Carlin:

I was hoping to start the dialogue regarding the security considerations text.

Russ