Subject: RE: delta-CRLs (was Re: Last Call:draft-ietf-pkix-new-part1-06.tx t comments)

From: Santosh Chokhani <[email-masked]>
Date: Mon, 23 Apr 2001 14:43:37 -0400

Mike:

I think you are saying that delta can be produced more frequently and there
need not be a full CRL issued when a delta is issued.

If the above is correct paraphrasing of your statement, then I agree.

-----Original Message-----
From: Michael Myers [mailto:[email-masked]]
Sent: Monday, April 23, 2001 1:53 PM
To: Santosh Chokhani; Russ Housley; [email-masked]
Subject: RE: delta-CRLs (was Re: Last
Call:draft-ietf-pkix-new-part1-06.txt comments)

Santosh,

Which is the core concept behind my proposal for a middle ground on this
issue.  Your thoughts on that?

Mike

-----Original Message-----
From: Santosh Chokhani [mailto:[email-masked]]
Sent: Monday, April 23, 2001 10:35 AM
To: Michael Myers; Santosh Chokhani; Russ Housley; [email-masked]
Subject: RE: delta-CRLs (was Re: Last Call:draft-ietf-pkix-new-part1-06.txt
comments)

> . . . once you got the referenced or later base and apply the delta to it,
you have the current stuff.

---

From: "Michael Myers" <[email-masked]>
Date: Mon, 23 Apr 2001 12:23:48 -0700

Santosh,

That is precisely what I'm proposing for the WG's consideration.  But I do
strongly advocate for a SHALL on full CRL production in any case.  Deltas
are a systems-level tuning tool.

Mike

-----Original Message-----
From: Santosh Chokhani [mailto:[email-masked]]
Sent: Monday, April 23, 2001 11:44 AM
To: Michael Myers; Santosh Chokhani; Russ Housley; [email-masked]
Subject: RE: delta-CRLs (was Re: Last Call:draft-ietf-pkix-new-part1-06.txt
comments)

Mike:

---

From: "Carlin Covey" <[email-masked]>
Date: Mon, 23 Apr 2001 17:17:53 -0700

I vote with Mike and Santosh.

- Carlin

-----Original Message-----
From: Michael Myers [mailto:[email-masked]]
Sent: Monday, April 23, 2001 12:24 PM
To: Santosh Chokhani; Russ Housley; [email-masked]
Subject: RE: delta-CRLs (was Re: Last

Santosh,

Mike

-----Original Message-----
From: Santosh Chokhani [mailto:[email-masked]]
Sent: Monday, April 23, 2001 11:44 AM
To: Michael Myers; Santosh Chokhani; Russ Housley; [email-masked]
Subject: RE: delta-CRLs (was Re: Last Call:draft-ietf-pkix-new-part1-06.txt
comments)

Mike:

---

From: Nada Kapidzic Cicovic <[email-masked]>
Date: Tue, 24 Apr 2001 15:44:57 +0200

>I vote with Mike and Santosh.

I also agree with this proposal.

Nada