Subject: RE: Last Call: draft-ietf-pkix-new-part1-06.txt comments

From: Russ Housley <[email-masked]>
Date: Wed, 18 Apr 2001 16:00:19 -0400

Jim:

RFC 2459 permits OCSP responders to have the cRLSign bit set.  That
is why the most recently proposed text says "revocation
information" not "CRL."

Russ

At 12:08 PM 4/18/2001 -0400, Santosh Chokhani wrote:

Russ,

Two items:

1.  You also need to change the text on the basic
constraints extension.

2.  This text implies to me that the cRLSign bit must
be set for an OCSP

responder (it does revocation information) is that what you
want?

jim

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 18 Apr 2001 13:35:16 -0700

In that case I am happy with the originally proposed text.  The change to
the basicConstraints text is fine with me also.

jim
  -----Original Message-----
  From: Russ Housley [mailto:[email-masked]]
  Sent: Wednesday, April 18, 2001 1:00 PM
  To: [email-masked]
  Cc: [email-masked]
  Subject: RE: Last Call: draft-ietf-pkix-new-part1-06.txt comments

  Jim:

  RFC 2459 permits OCSP responders to have the cRLSign bit set.  That is why
the most recently proposed text says "revocation information" not "CRL."

  Russ

    Russ,

    Two items:

    1.  You also need to change the text on the basic constraints extension.
    2.  This text implies to me that the cRLSign bit must be set for an OCSP
    responder (it does revocation information) is that what you want?

    jim