Subject: timeStamp vs electronic notary

From: "Pere Fiol" <[email-masked]>
Date: Fri, 24 May 2002 13:24:18 +0200

Hi,

I would like to know the differences between the services: timeStamp &
electronic notary. Moreover, I know that TimeStamp is described in RFC3161,
but is defined in some place the Electronic Notary service??

Thanks in advance,
Pere

---

From: "ChungKil Kim" <[email-masked]>
Date: Mon, 27 May 2002 16:51:04 +0900

timeStamp would be used in electonic notray system.
timeStamp is software protocol subsystem of electonic notray.