Subject: Obtaining CA Certificate

From: "narendra" <[email-masked]>
Date: Fri, 24 May 2002 00:09:13 +0530

Dear Group Member,
       When we request for certificate from the CA,CA signes it with it's
private key and it's authenticity is cheacked by CA's public key at the
client side. When i request for the first time the certificate ( Here the
certificate request is the first time to CA so user will not be having the
CA digital certificate, isn't !),CA sends me a digital certificate signed by
it's private key.But here when certificate comes to user , how it's
autheticity being checked as user doesn't have CA certificate.

Does CA send a digital certificate to user first and then sends user's
requested certificate?

seeking your co-operation,
narendra.

--------------------------------------------
Parmar Narendrasinh Abhesinh
Numen Technologies Pvt.Ltd,
505 "ADITYA"
Opp.Sardar Patel Seva Samaj,
Off.C.G.Road,Ahmedabd-380 006
Phone no:- +91-79-6466136/6466310 ex-46,47,48

---

From: vivek saraf <[email-masked]>
Date: Thu, 23 May 2002 03:42:41 -0700 (PDT)

hello narendra,

The CA certificate will be made available to the user
in the CA's site ( http/https), or the user can
download the CA certificate from the LDAP server.

The user MUST check the fingerprint of the CA
certificate before he installs in to the system

The CA's fingerprint ( HASH) will be published and 
will be made public when the CA certificate was 
generated.

vivek

> seeking your co-operation,

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com