Subject: About Time Stamp

From: "narendra" <[email-masked]>
Date: Fri, 24 May 2002 05:14:58 +0530

Dear Group Members,
   What is time stamping in PKI? where is it used and how ?
seeking your co-operation,
naredra.

--------------------------------------------
Parmar Narendrasinh Abhesinh
Numen Technologies Pvt.Ltd,
505 "ADITYA"
Opp.Sardar Patel Seva Samaj,
Off.C.G.Road,Ahmedabd-380 006
Phone no:- +91-79-6466136/6466310 ex-46,47,48

---

From: Denis Pinkas <[email-masked]>
Date: Fri, 24 May 2002 11:12:38 +0200

>    What is time stamping in PKI? 

See RFC 3161 
http://www.imc.org/rfc3161

and also

Policy Requirements for Time-Stamping Authorities
http://www.imc.org/draft-ietf-pkix-pr-tsa

> where is it used and how ?

It can be used in various contexts. A typical use is to time-stamp a digital
signature, so that an upper limit of when the signature has been done can be
known. Then it can be known whether the signature has been applied while the
certificate was valid or not.

Denis