Subject: polling reference

From: af Lamei <[email-masked]>
Date: Tue, 21 May 2002 22:31:08 -0700 (PDT)

Hi!

what does pollig refrence means and how it works in the TCP based transport (RFC 2510)?

af

---------------------------------
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience

---

From: vivek saraf <[email-masked]>
Date: Wed, 22 May 2002 03:09:34 -0700 (PDT)

when the request is sent from the RA server to the 
CA server, the CA may not process the request
immidiatly, the CA may need a manual approval for 
the request. In this case the CA will send a
polling ref number along with time to check back.
So the RA server must come back to CA server at
specified time and should submit the polling ref
number, if the request for the polling ref number is 
processed the CA will send the PKI response or else
it will send one more polling ref number and time to
check back.

vivek

> the TCP based transport (RFC 2510)?

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com