Subject: Cross Certification RFCs

From: "mars" <[email-masked]>
Date: Fri, 4 Oct 2002 11:06:59 -0500

What are the RFCs and drafts that contain requirements and information
regarding cross certification?
 
Best regards,
 
Miguel A. Rodriguez
SeguriDATA
Mexico

---

From: "David Cross" <[email-masked]>
Date: Fri, 4 Oct 2002 15:51:30 -0700

RFC 3280 and RFC 2459
 
I have a draft whitepaper that will help explain this technology from a
Microsoft perspective.
 
Regards,

David B. Cross
Program Manager
Windows Security
	-----Original Message-----
	From: mars [mailto:[email-masked]] 
	Sent: Friday, October 04, 2002 9:07 AM
	To: [email-masked]
	Subject: Cross Certification RFCs

	What are the RFCs and drafts that contain requirements and
information regarding cross certification?
	 
	Best regards,
	 
	Miguel A. Rodriguez
	SeguriDATA
	Mexico

---

From: "Hamrick, Matt" <[email-masked]>
Date: Thu, 10 Oct 2002 16:53:24 -0400

-----BEGIN PGP SIGNED MESSAGE-----

David,
    Are you offering to share them with the list? Those of us working
on projects related to the Federal Bridge would be interested in what
MS has to say about this issue.

- -Matt H.
- -----Original Message-----
From: David Cross [mailto:[email-masked]]
Sent: Friday, October 04, 2002 6:52 PM
To: mars; [email-masked]
Cc: Ignacio Mendivil Gutierrez
Subject: RE: Cross Certification RFCs

RFC 3280 and RFC 2459

I have a draft whitepaper that will help explain this technology from
a Microsoft perspective.

Regards,

David B. Cross
Program Manager
Windows Security
- -----Original Message-----
From: mars [mailto:[email-masked]] 
Sent: Friday, October 04, 2002 9:07 AM
To: [email-masked]
Subject: Cross Certification RFCs

Best regards,
 
Miguel A. Rodriguez
SeguriDATA
Mexico