Subject: Re: Fwd: PKI Forum

From: Christine Karman <[email-masked]>
Date: Thu, 24 Oct 2002 10:28:43 +0200

At 07:19 PM 10/22/2002, Housley, Russ wrote:

>I thought that the members of the PKIX WG would find this interesting....
>
>Russ
>
> > OASIS is pleased to announce that on 1 November, PKI Forum will
> > become the newest OASIS Member Section.

What's your opinion about PKI forum? I've visited their Amsterdam meeting 
earlier this year, but I was not impressed.

dagdag
Christine

---

From: "Housley, Russ" <[email-masked]>
Date: Fri, 25 Oct 2002 09:45:48 -0400

Christine:

I think that they are struggling.  They are not supposed to develop 
technical standards; there are plenty of other organizations for 
that.  They are supposed to help with PKI adoption.  So far, I have not 
seen anything useful.

The work that they did in CMP interoperability was useful, but it was too 
little too late.

Russ

---

From: "Phillip H. Griffin" <[email-masked]>
Date: Fri, 25 Oct 2002 16:01:04 -0400

From the looks of their web site, http://www.pkiforum.com,  they
seem to be doing their intended job:
 
"PKIForum.com is an independent news, information and education
organization focused on public key infrastructure (PKI)."

Phil

Housley, Russ wrote:

> that.  They are supposed to help with PKI adoption.  So far, I have 
> not seen anything useful.
>
> The work that they did in CMP interoperability was useful, but it was 
> too little too late.
>
> Russ
>
>
>
>> What's your opinion about PKI forum? I've visited their Amsterdam 
>> meeting earlier this year, but I was not impressed.
>>
>> dagdag
>> Christine
>
>