Subject: Re: Open issue: DPV relay

From: Peter Sylvester <[email-masked]>
Date: Tue, 16 Apr 2002 13:42:34 +0200 (MET DST)

> 
> 
> Russ,
> 
> (modulo typos) I'm fine with this text.
> 
> Stephen.
> 
I second (or third, or forth or minute or hour) that.

I am glad that most my my requests (and some
others, too) concerning relaying seem to get some concensus.

There is still one left, currently stuck in a private
communication among Russ, Denis and me. 

Peter

---

From: Peter Sylvester <[email-masked]>
Date: Tue, 9 Apr 2002 19:10:53 +0200 (MET DST)

All,

I was told in private mail that in one of my previous messages
a statement that ended with a :-) could be misinterpreted
as a personal offense against Denis Pinkas.

I agree with that and hereby declare that there has been
no such intention.

The different styles of argumentation reminded me to
some discussions that happened almost 20 years ago
among former and actual colleagues; and I wanted
to share with all the anecdotical conclusions that had 
been drawn at that time.

Peter Sylvester

---

From: Peter Sylvester <[email-masked]>
Date: Tue, 16 Apr 2002 15:05:10 +0200 (MET DST)

> 
> Please read again the message. The proposal is to add one sentence 
> (i.e. two lines), no more:
>     
>     When a server supports a relay mechanism, a mechanism to detect
>     loops or repetition MUST be provided.

I fully agree with this. I just wanted to be sure that your
describing text just outlines some possible (mechanisms/ideas of) solutions.

---

From: Peter Sylvester <[email-masked]>
Date: Wed, 10 Apr 2002 18:35:13 +0200 (MET DST)

> 
> My position would be that one can be just as meaningful 
> as the other, depending on the context, and that the DPV
> protocol MUST be able to be used in contexts where the
> DPV request/response are (according to me) as good as 
> the certificates/crls/ocsp stuff.
> 

I guess this message chracterises perfectly what I have been
trying to explain.

---

From: "Michael Myers" <[email-masked]>
Date: Wed, 10 Apr 2002 11:42:16 -0700

All,

Once the requirements settle down, we intend to update the
OCSPv2 I-D accordingly for the WG's consideration.  It made no
sense to produce incremental I-Ds until then.  Now that we're
about a year into the rqmts, I suspect we're near closure on
that issue.

Mike

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Denis Pinkas
>
>
> There is no more a standing OCSP-v2 proposal today.
>