Subject: What about SPKI

From: Andrew Fan <[email-masked]>
Date: Tue, 05 Nov 2002 11:30:02 +0800

What about SPKI WG? Why now they are inactive?

---

From: Stephen Kent <[email-masked]>
Date: Tue, 5 Nov 2002 09:41:49 -0500

>?

The WG terminated because there was little or no support from the 
broad IETF community for that style of PKI technology, especially 
vendors involved in PKI products or services.