Subject: Where does the certificate go

From: "osamafarook" <[email-masked]>
Date: Sun, 14 Apr 2002 16:39:18 +0200

Welcome 
I work in a graduation project " Building CA server"
I want to know Where does the certificate go after it issued  by CA server?
Is it being sent to user as a file?
or what?
Thank you.

---

From: "Housley, Russ" <[email-masked]>
Date: Mon, 15 Apr 2002 09:12:19 -0400

This depends on the environment that you are working in and the protocol 
that you are using.  If there is an RA involved, the certificate will 
usually be sent to the RA and be posted in the repository.  If there is not 
an RA involved, then the certificate will usually be sent to the 
certificate holder and posted in the repository.

Russ