Subject: Re: I-D ACTION:draft-ietf-pkix-pi-03.txt

From: Peter Sylvester <[email-masked]>
Date: Mon, 18 Feb 2002 12:02:43 +0100 (MET)

Hi, 

The proposal does not specify rules for Name Constraints of
this name form. 

The proposal extends the 'equivalence' of certificates
I am not sure whether it is necessary to allow/restrict the
usage of PIs, in particular global ones.

Peter
PS: This comment MUST NOT be regarded as a statement in favour or
against the concept of permanent identifiers.

---

From: "Anders Rundgren" <[email-masked]>
Date: Thu, 14 Feb 2002 15:09:32 +0100

>This document define a new form of name, called permanent 
>identifier, that may be included in the subjectAltName extension 
>of a public key certificate issued to a physical person.

I cannot from the draft deduct that this is only about physical persons.
Actually it talkes about "entities" which IMO is anything worthy of an ID.

To do a separete PI effort for organizations as been suggested seems like
complicating things and deviates from DN attributes which are universal.

Anders