Subject: Re: DPD/DPV reqmts strawpoll

From: Peter Sylvester <[email-masked]>
Date: Mon, 18 Mar 2002 10:56:35 +0100 (MET)

> I may be on their black list.

In a private mail I was informed that this statement
can be easily misunderstood. 

I should have added some kind of smiley here. 
No harm intended and thanks to Steve for his immediate response.
Peter

---

From: Stephen Kent <[email-masked]>
Date: Tue, 19 Mar 2002 15:27:43 -0500

At 3:29 PM -0800 3/18/02, todd glassey wrote:
>Steve you chair is not a throne. really its not.
>
>T.

Was this intended to be a meaningful communication, or just another 
annoying message?

Steve

---

From: Stephen Kent <[email-masked]>
Date: Wed, 20 Mar 2002 11:32:00 -0500

At 2:50 PM -0800 3/19/02, todd glassey wrote:
>Steve if you cannot take the heat as the chair of the WG then you are in
>the wrong job.
>
>Todd
>

I do tolerate your messages, but most of them waste time and 
contribute nothing to the WG activity. I and many other WG members 
object to that.

Steve