Subject: RE: Cautionary Period Straw Poll

From: "Michael Myers" <[email-masked]>
Date: Sun, 20 Jan 2002 13:41:58 -0800

The DPD/DPV protocols being developed by the PKIX working group
ought NOT include support for a cautionary period.

Mike

---

From: "Deacon, Alex" <[email-masked]>
Date: Wed, 16 Jan 2002 12:48:13 -0800

I believe that DPV protocols developed by the PKIX working group
ought not include support for a cautionary period.

Alex