Subject: Re: WG Last Call: Roadmap

From: Peter Sylvester <[email-masked]>
Date: Wed, 20 Mar 2002 17:43:50 +0100 (MET)

The text contains:

" At the Minneapolis IETF meeting, it was disclosed that the materials "

It would be nice to indicate the meeting number.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 27 Mar 2002 22:29:31 -0800

The introduction says:
  "there are no requirements or specifications in this document"
but then it uses RFC 2119 requirements language.

Either the use of the RFC 2119 terms should be clarified
as being not indicative of implementation requirements or
other terms used.

Kurt