Subject: Re: Open issue: DPV additional information

From: Peter Sylvester <[email-masked]>
Date: Tue, 16 Apr 2002 17:19:50 +0200 (MET DST)

> Peter,
> 
> We need to agree on a common text. So, please focuss on the text.
> 
> Since you made no proposal, but only provided a "hint", what about the new
> text below ?
I am not sure whether your intend is to give a complete list of all possibilities,
or just an example of what can currently be considered as possible
responses. If it is the latter, that's ok. 

To avoid some misunderstanding , I propose: 

.. Such information may (not necessarily exclusively) consist of a certification path ...

---

From: Denis Pinkas <[email-masked]>
Date: Thu, 25 Apr 2002 15:10:31 +0200

Michael,

> Denis,
 
> It is precisely that issue of responsibility, in a broader
> sense.  I'm quite certain that organizational entities who
> create, issue and maintain the reliability of public key
> certificates will will be the first to claim jursidiction
> regarding their validity. Who is going to claim otherwise?

Let me provide you with an example:

Avis Rent a Car (TM) is wishing to accept tourist car reservations using
public key certificates in France. Avis Rent a Car (TM) will define the 
"Avis Rent a Car (TM) reservation policy in France for tourism vehicules" 
and state that under this policy Microsoft certificates class X, Verisign
Certificates Class Y and Debis certificates Class Z are adequate. Microsoft,
Verisign and Debis as CAs, are fully ignorant which applications are making
use of their certificates.

There needs not be any relationship between validation policy issuers and
CAs.

Validation policy issuers will pick up in their validation policies which
CAs are appropriate.

Denis

> Mike
> 
> > -----Original Message-----
> > From: Denis Pinkas [mailto:[email-masked]]
> > Sent: Wednesday, April 17, 2002 8:02 AM
> > > Extract from the road map document:
> >
> > Certification Authority (CA) - An authority
> > trusted by one or more users to create and assign
> > public key certificates. Optionally the CA may
> > create the user's keys. It is important to
> > note that the CA is responsible for the public key
>                       ^^^^^^^^^^^^^^^
> > certificates during their whole lifetime, not just
> > for issuing them.