Subject: certificates on a URI

From: Adam Theo <[email-masked]>
Date: Thu, 21 Nov 2002 01:17:30 -0500

Hi, all. I was wondering if it was possible to represent PKIX
certificates on a single line, hopefully as part of a URI? I've not been
able to find any answers for this question by Googling or skimming the
most recent RFC's. Thanks.

---

From: "Markus Lorch" <[email-masked]>
Date: Thu, 21 Nov 2002 09:51:26 -0500

Adam,

you could take a look at the secure grid naming protocol. SGNP.
I know they have something they refer to a "location-independent object
identifier - LOID"
which uses a PK cert and/or pub. key (not standard) in the name (one string)

http://www.avaki.com/papers/index.html

Maybe it helps, no promise though

Markus

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Adam Theo
> Sent: Thursday, November 21, 2002 1:18 AM
> To: ietf-pkix
> Subject: certificates on a URI
>
>
>

---

From: [email-masked]
Date: Thu, 21 Nov 2002 21:25:36 -0000

Date sent:      	Thu, 21 Nov 2002 01:17:30 -0500
From:           	Adam Theo <[email-masked]>
To:             	ietf-pkix <[email-masked]>
Subject:        	certificates on a URI

> certificates on a single line, hopefully as part of a URI? 

Using LDAP URIs you can request certificates to be returned from LDAP 
servers. Is this good enough for you?

David
>I've not been