Subject: Re: I-D ACTION:draft-ietf-pkix-dpv-dpd-req-03.txt

From: Peter Sylvester <[email-masked]>
Date: Wed, 3 Apr 2002 17:37:53 +0200 (MET DST)

Thnaks for adding the following: I suggest some small wording change:

> 
> "There are no specific requirements for confidentiality at the protocol 
> level. Confidentiality may be achieved at the transport level."
I suggest: 

  "There are no specific requirements for support of confidentiality at the protocol 
  level. Confidentiality may be achieved at the transport level."

---

From: Peter Sylvester <[email-masked]>
Date: Wed, 3 Apr 2002 17:22:33 +0200 (MET DST)

> 
> Peter:
> 
> Would you be happy if the client and server identities were optional?

I never had anything else in mind: What about:

The protocol MUST provide a means to allow a client and a server
to indicate the participating entities (depending on policy
or application context).