Subject: [TSP] signedData version calculation

From: tho <[email-masked]>
Date: Wed, 18 Dec 2002 13:56:00 +0100

There seems to be an inconsistency in the calculation of signedData's 
version between different versions of the CMS document: rfc2630 implies 
version = 3, while rfc3369 implies version = 1 or 3 depending on certReq 
field value in the TimeStampReq.

Both rfc3161 and draft-rfc3161bis refer to rfc2630, hence from a TSP 
specs perspective we are at least consistent, yet that doesn't save 
us from an actual implementation problem...

Thomas

---

From: tho <[email-masked]>
Date: Wed, 18 Dec 2002 16:12:57 +0100

> field value in the TimeStampReq.

Sorry, I was mislead by my C coder's deformed mind :-) 
This problem doesn't actually exist.

Thomas