Subject: [TSP] Socket Based Protocol rationale

From: tho <[email-masked]>
Date: Wed, 18 Dec 2002 13:58:01 +0100

I don't understand the rationale for the Socket Based Protocol,

rfc3161 says:

"If a number of TSA response messages are to be produced for a given
 request (say if a receipt must be sent before the actual token can be
 produced) then a new polling reference is also returned."

Can someone please try to illustrate a concrete such case, and specifically
what is the difference between the DER-encoded TSA message in finalMsgRep
and the one in partialMsgRep (if any) ?

Thomas

---

From: Denis Pinkas <[email-masked]>
Date: Wed, 18 Dec 2002 17:01:21 +0100

Thomas,

I let this one for someone else.

Denis