Subject: RFC 2527 Revision

From: [email-masked]
Date: Wed, 11 Dec 2002 07:59:58 EST

I have a question on the status of the CP/CPS drafts.
There was a draft written for CP/CPS dated January 3rd, 2002, by Chokhani et 
al. Has that draft been approved as a new RFC to replace 2527 ??  Can any one 
shed some light on the status of the document??  Thanks, Vijay

---

From: "Joel S. Kazin" <[email-masked]>
Date: Wed, 11 Dec 2002 11:43:45 -0500

In a few days, I'm going to start to draft a CP/CPS for a client.  It would 
be nice to get an update on the status of RFC 2527bis which I prefer to the 
current RFC.

>Date: Wed, 11 Dec 2002 07:59:58 -0500 (EST)
>From: [email-masked]
>Subject: RFC 2527 Revision
>Sender: [email-masked]
>To: [email-masked]
>Message-id: <[email-masked]>
>List-Unsubscribe: <mailto:[email-masked]?body=unsubscribe>
>List-Archive: <http://www.imc.org/ietf-pkix/mail-archive/>
>List-Id: <ietf-pkix.imc.org>
>
>

Senior Consultant
Technical Consulting Practice, Northeast Region
Schlumberger Network Solutions

[email-masked]
www.slb.com/nws

35 Waterview Blvd.
Suite 210
Parsippany, NJ 07054-1200
USA

Phone  +1 914-769-8780
Mobile  +1 914-645-5598