Subject: RFC2510bis

From: Peter Sylvester <[email-masked]>
Date: Wed, 2 Apr 2003 19:08:06 +0200 (MET DST)

To come back to some PKI relevant things:

The IMC server mentions that the document is in
IETF last call? How did we got at that state? 

So, just in case I missed some announcement, I apologise 
for not raising the following earlier: 

Is rfc2510bis supposed to make RFC 2510 obsolete or not?
If yes, where is the replacement of chapter 5 of RFC 2510.

If not, will some open questions concerning the
socket protocol address be addressed by something
like the old transport prtocols for 2510 draft
or in simpler way, in particular:

- Who is supposed to initiate a connection?
  (both parties can do?)

- Who closes and when?
  (client, server after some timeout?, nobody?)

- is the protocol half duplex/full duplex?

- can one send a errorMsgRep at any time?

regards
Peter

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Wed, 2 Apr 2003 09:57:55 -0800

>IETF last call? How did we got at that state?

See the list archives for the message from 1/30/03 to the ADs, and 
from the IESG on 2/10/03.

--Paul Hoffman, Director
--Internet Mail Consortium