Subject: RE: Signing Untrusted SCVP?

From: "Dave Engberg" <[email-masked]>
Date: Tue, 13 Apr 2004 14:02:59 -0400

Sounds good.

-----Original Message-----
From: Michael Myers [mailto:[email-masked]] 
Sent: Tuesday, April 13, 2004 2:01 PM
To: Dave Engberg
Cc: [email-masked]
Subject: RE: Signing Untrusted SCVP?

Dave,

Installation from original distribution media is perfectly acceptable to
my understanding of "be capable of".

The understanding I wish to achieve is that selectable functionality (as
defined by "be capable of") is produced, fully tested, and shipped at
the same time as mandated functionality--versus rapidly writing the
code, perhaps not testing it too much if at all, and hustling out a
patch in the context of an emerging threat.

Another way of saying it is that "be capable of" does NOT IMHO mean
"we'll write, ship and be prepared to support the code when the
marketplace asks for it".

I see that Steve has provided us his opinion.  Can close this thread
with a consensus to change the relevant MUSTs to "MUST be capable of"?.

Mike

---

From: "Michael Myers" <[email-masked]>
Date: Tue, 13 Apr 2004 11:17:11 -0700

Trevor?

Mike

-----Original Message-----
From: Dave Engberg [mailto:[email-masked]]
Sent: Tuesday, April 13, 2004 11:03 AM
To: Michael Myers
Cc: [email-masked]
Subject: RE: Signing Untrusted SCVP?

Sounds good.

-----Original Message-----
From: Michael Myers [mailto:[email-masked]]
Sent: Tuesday, April 13, 2004 2:01 PM
To: Dave Engberg
Cc: [email-masked]
Subject: RE: Signing Untrusted SCVP?

Dave,

Installation from original distribution media is perfectly
acceptable to
my understanding of "be capable of".

The understanding I wish to achieve is that selectable
functionality (as
defined by "be capable of") is produced, fully tested, and
shipped at
the same time as mandated functionality--versus rapidly writing
the
code, perhaps not testing it too much if at all, and hustling
out a
patch in the context of an emerging threat.

Another way of saying it is that "be capable of" does NOT IMHO
mean
"we'll write, ship and be prepared to support the code when the
marketplace asks for it".

I see that Steve has provided us his opinion.  Can close this
thread
with a consensus to change the relevant MUSTs to "MUST be
capable of"?.

Mike