Subject: Question about RFC3379

From: [email-masked]
Date: Thu, 3 Feb 2005 17:11:45 +0100 (CET)

Hello,

a small question about in the RFC3379, Why there is not definition in
ASN.1 format for request and the response to the client and server DPV and
DPD, as one can see it in the RFC2560. It is a deliberated choice?

Thanks.
Yannick Quenec'hdu

---

From: Russ Housley <[email-masked]>
Date: Thu, 03 Feb 2005 13:40:13 -0500

RFC 3379 specifies protocol requirements, not a protocol.

SCVP is the protocol that is intended to satisfy the protocol requirements.

Russ