Subject: again: pmiUser ...

From: "Keutel, Jochen" <[email-masked]>
Date: Sun, 11 Dec 2005 22:17:23 +0100

Hello,
   I didn't get any answer on the question I asked some days ago
(see below). So, let me ask this as follows:

Do you store attribute certificates in LDAP directories? If so:
Which object class are you using?

Bye, Jochen.

---

Hello,
   X.509 defines the LDAP object class pmiUser and the
attribute attributeCertificateAttribute.

I can't find these definitions in LDAP RFCs oder non-expired drafts ...
I found

http://tools.ietf.org/wg/pkix/draft-ietf-pkix-ldap-pmi-schema/draft-ietf-pkix-ldap-pmi-schema-00.txt

- but it's from June, 2002 ...

Did I miss an I-D and/or RFC?

Regards,  Jochen.

---

From: "Weiser, Russ" <[email-masked]>
Date: Mon, 12 Dec 2005 07:38:39 -0500

I would think userCertificate Its multivalued but the application will need
to determine which certificate is which. 

Russel F Weiser 
PKI SME 
Cybertrust Inc 
8708 S Diamond Dove Drive 
West Jordan, UT 84088 
[email-masked]
801-255-8078 Home Office
801-631-1685 Cell 
443-367-7011 Office Columbia MD
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Keutel, Jochen
Sent: Sunday, December 11, 2005 2:17 PM
To: [email-masked]
Subject: again: pmiUser ...

Hello,

Bye, Jochen.

---

Hello,

http://tools.ietf.org/wg/pkix/draft-ietf-pkix-ldap-pmi-schema/draft-ietf-pki
x-ldap-pmi-schema-00.txt

Regards,  Jochen.