Subject: RE: I-D ACTION:draft-ietf-pkix-cert-utf8-01.txt

From: "Stefan Santesson" <[email-masked]>
Date: Mon, 27 Feb 2006 19:52:14 -0000

In line;

Stefan Santesson
Program Manager, Standards Liaison
Windows Security

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dr Stephen Henson
Sent: den 26 februari 2006 22:55
To: pkix
Subject: Re: I-D ACTION:draft-ietf-pkix-cert-utf8-01.txt

Couple of comments.

Typo: "PrintiableString" in a couple of places.

[Stefan] Thanks for noticing that.

In the case where a string can be representable as a PrintableString is
an implementation free to use UTF8String if it so desires?

[Stefan] Yes. The choice of UTF-8 or PrintableString is free, provided
that it is possible to use both.

Steve.
-- 
Dr Stephen N. Henson.
Core developer of the   OpenSSL project: http://www.openssl.org/
Freelance consultant see: http://www.drh-consultancy.co.uk/
Email: [email-masked], PGP key: via homepage.

---

From: "Santosh Chokhani" <[email-masked]>
Date: Mon, 27 Feb 2006 13:59:52 -0800

Stefan,

I see the text in draft 3280 Bis addresses this.  No need to respond.

Thanks.

-----Original Message-----
From: Santosh Chokhani 
Sent: Monday, February 27, 2006 4:02 PM
To: pkix
Subject: RE: I-D ACTION:draft-ietf-pkix-cert-utf8-01.txt

Stefan,

Shouldn't the Section 4 of this I-D address the encoding of name
constraints given the claims in the security consideration section? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Stefan Santesson
Sent: Monday, February 27, 2006 2:52 PM
To: Dr Stephen Henson; pkix
Subject: RE: I-D ACTION:draft-ietf-pkix-cert-utf8-01.txt

In line;

Stefan Santesson

-----Original Message-----

Couple of comments.

Steve.