Subject: OASIS to standardize on-line signatures

From: "Anders Rundgren" <[email-masked]>
Date: Wed, 30 May 2007 21:21:42 +0200

http://lists.oasis-open.org/archives/tc-announce/200705/msg00015.html

My assumption is that the "Visible Signatures" candidate profile will
be OASIS' answer to one of the most missing links[*] in PKI standards;
that is, the ability to sign a transaction request/web page in a browser.

It is interesting noting that 8 out of 10 of the named backers are based
in the EU.

Anders Rundgren

*] Each government in the EU have created/bought a unique signature
solution.

---

From: "Ignacio Alamillo" <[email-masked]>
Date: Thu, 31 May 2007 14:20:04 +0200

Anders,

I don't think that "visible signatures" are anything competing with WASP. The proposal that has been promoted inside OASIS is oriented to be able to include metadata in a DSS signature request to instruct a signature server to create one o more visible signature fields (i.e. in an Adobe PDF document) to include some graphical mark related to that electronic signatures.

I don't also think that WASP is competing with DSS, neither, but maybe we whould move this discussion into OASIS, except in case you want to propose an IETF standard relating to "delegated" signature creation.

Best regards,

Ignacio 

-----Mensaje original-----
De: [email-masked] en nombre de Anders Rundgren
Enviado el: mié 30/05/2007 21:21
Para: [email-masked]
Asunto: OASIS to standardize on-line signatures

Anders Rundgren