Subject: RE: WG Review: Recharter of Public-Key Infrastructure (X.509) (pkix)

From: Paul Hoffman <[email-masked]>
Date: Fri, 22 Feb 2008 07:57:35 -0800

At 3:50 PM +0000 2/22/08, Stefan Santesson wrote:
>Paul, If the Security ADs are willing to swallow such text, I would 
>love to include it.

It's a bit late for that. The IESG approved the text without my 
changes about a week ago. They didn't even include my editorial 
changes to be consistent with the other charters; maybe I should have 
listed those before the admittedly-sarcastic ones.

--Paul Hoffman, Director
--VPN Consortium

---

From: Stefan Santesson <[email-masked]>
Date: Fri, 22 Feb 2008 15:50:07 +0000

Paul, If the Security ADs are willing to swallow such text, I would love to include it.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

> -----Original Message-----
> From: [email-masked] [mailto:owner-ietf-
> [email-masked]] On Behalf Of Paul Hoffman
> Sent: den 31 januari 2008 19:28
> To: [email-masked]; [email-masked]
> Subject: Re: WG Review: Recharter of Public-Key Infrastructure (X.509)
> (pkix)
>
>
> At 10:15 AM -0500 1/31/08, IESG Secretary wrote:
> >PKIX Work Plan
> >
> >PKIX will continue to track the evolution of ITU-T X.509 documents,
> >and will maintain compatibility between these documents and IETF PKI
> >standards, since the profiling of X.509 standards for use in the
> >Internet remains an important topic for the working group.
>
> Maybe add: "In other words, the PKIX WG will probably last forever
> because the ITU-T X.509 work will probably last forever." Yes, this
> is a bit sarcastic, but is essentially true. If the IETF wants to
> have permanent WGs, PKIX should be one of them for the reason given
> in this proposed charter text.
>
> >PKIX will pursue new work items in the PKI arena if working group
> >members express sufficient interest, and if approved by the cognizant
> >Security Area director.
>
> Maybe add: "In other words, the PKIX WG will probably last forever
> because the interest by many active individuals in extending and
> enhancing the use of PKIX formats and protocols will probably last
> forever." Yes, this is a bit sarcastic, but is essentially true. If
> the IETF wants to have permanent WGs, PKIX should be one of them for
> the reason given in this proposed charter text.
>
> Editorial:
>
> The term "standards track RFC" should probably be "standards-track
> RFC" (although RFC 2026 is not consistent on this). In the
> milestones, "PROPOSED" should not be all caps.
>
> --Paul Hoffman, Director
> --VPN Consortium

---

From: Russ Housley <[email-masked]>
Date: Fri, 22 Feb 2008 15:23:48 -0500

Stefan:

The rechartering has already been finished ....

Russ

---

From: Stefan Santesson <[email-masked]>
Date: Sat, 23 Feb 2008 14:25:09 +0000

Yes I know,

But something to keep in mind for future updates :)
Anyway, I could not resist commenting as I found it to be both rather humorous... and painfully true.

Stefan Santesson
Senior Program Manager

> [email-masked]] On Behalf Of Russ Housley
> Sent: den 22 februari 2008 21:24
> To: Stefan Santesson
> Cc: Paul Hoffman; [email-masked]; [email-masked]
> Subject: RE: WG Review: Recharter of Public-Key Infrastructure (X.509)
> (pkix)
>
>
> Stefan:
>