Subject: Re: need to update RFC 3161

From: Stephen Kent <[email-masked]>
Date: Mon, 6 Oct 2008 11:45:26 -0400

At 1:32 PM +0100 9/29/08, Pope, Nick wrote:
>All in PKIX,
>
>On behalf on ETSI TC ESI I wish to highlight the need for RFC 3161 to be
>updated to make use of SigningCertificateV2 (RFC 5035) in order to allow the
>use of hash algorithms other than SHA-1.
>
>Nick Pope
>Thales e-Security

Folks,

Nick noted a rationale for updating 3161, in his message above. 
Denis Pinkas, a major contributor to 3161 has offered to generate 
3161bis, which would address the issue Nick noted, and make other 
updates as well.  The WG co-chairs and the cognizant AD are 
considering this offer.  We solicit inputs from the WG.

Steve

---

From: "Turner, Sean P." <[email-masked]>
Date: Mon, 6 Oct 2008 16:47:33 -0400

I think updating RFC 3161 to allow SigningCertificateV2 is a good idea,
assuming that's how the update is scoped.

spt 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Stephen Kent
>Sent: Monday, October 06, 2008 11:45 AM
>To: [email-masked]
>Cc: Pope, Nick
>Subject: Re: need to update RFC 3161
>
>
>>On behalf on ETSI TC ESI I wish to highlight the need for RFC 3161 to 
>>be updated to make use of SigningCertificateV2 (RFC 5035) in order to 
>>allow the use of hash algorithms other than SHA-1.
>>
>>Nick Pope
>>Thales e-Security
>
>Folks,
>
>Denis Pinkas, a major contributor to 3161 has offered to 
>generate 3161bis, which would address the issue Nick noted, 
>and make other updates as well.  The WG co-chairs and the 
>cognizant AD are considering this offer.  We solicit inputs 
>from the WG.
>
>Steve
>

---

From: Stefan Santesson <[email-masked]>
Date: Tue, 7 Oct 2008 10:51:48 +0100

I agree.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Turner, Sean P.
> Sent: den 6 oktober 2008 22:48
> To: 'Stephen Kent'; [email-masked]
> Cc: 'Pope, Nick'
> Subject: RE: need to update RFC 3161
>
>