Subject: straw poll

From: Stephen Kent <[email-masked]>
Date: Tue, 16 Dec 2008 09:29:06 -0500

At a previous IETF meeting (Dublin) I agreed to conduct a straw poll 
on adding a new WG item to address OCSP algorithm agility concerns, 
after PHB sent a message indicating what status he envisioned for the 
work. This action for both me and PHB fell through the cracks. At the 
MSP IETF meeting PHB provided a briefing on the problems that he saw 
re OCSP ambiguities re algorithm agility, and proposed a standards 
track document to address these issues (see PHB's message of 12/2).

So, we now have a concrete proposal (draft-hallambaker-ocspagility) 
available for review. PHB would like to publish this and then merge 
it into the OCSP document when it progresses from PROPOSED to DRAFT 
(see his message of 12/2).

Please send a message to the list by January 9th (allowing for 
holiday outages) indicating whether

	1. your support PKIX work in this area
	2. you support adopting PHB's document as a starting point 
for such work

Thanks & Happy Hoplidays,

Steve

---

From: Stefan Santesson <[email-masked]>
Date: Tue, 16 Dec 2008 15:15:40 +0000

1&2

I support work in the area and I support using PHB's document as starting point.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Stephen Kent
> Sent: den 16 december 2008 15:29
> To: [email-masked]
> Subject: straw poll
>
>

---

From: "Kemp, David P." <[email-masked]>
Date: Tue, 16 Dec 2008 10:58:20 -0500

1. yes
2. yes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Stephen Kent
Sent: Tuesday, December 16, 2008 9:29 AM
To: [email-masked]
Subject: straw poll

Steve

---

From: Michael Myers <[email-masked]>
Date: Mon, 22 Dec 2008 05:51:02 -0700

1.  yes

2.  yes

Mike

On Dec 16, 2008, at 7:29 AM, Stephen Kent wrote:

> after PHB sent a message indicating what status he envisioned for  
> the work. This action for both me and PHB fell through the cracks.  
> At the MSP IETF meeting PHB provided a briefing on the problems that  
> he saw re OCSP ambiguities re algorithm agility, and proposed a  
> standards track document to address these issues (see PHB's message  
> of 12/2).
>
> 	2. you support adopting PHB's document as a starting point for such  
> work
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 28 Dec 2008 05:22:58 -0800

1 yes
2 yes

-----Original Message-----
From: [email-masked] on behalf of Stephen Kent
Sent: Tue 12/16/2008 9:29 AM
To: [email-masked]
Subject: straw poll

Steve