Subject: [Editorial Errata Reported] RFC5480 (1728)

From: RFC Errata System <[email-masked]>
Date: Mon, 16 Mar 2009 08:52:21 -0700 (PDT)

The following errata report has been submitted for RFC5480,
"Elliptic Curve Cryptography Subject Public Key Information".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5480&eid=1728

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 2.1.1.1

Original Text
-------------
   The namedCurve field in ECParameters uses object identifiers to name
   well-known curves.  This document publishes curve identifiers for the
   fifteen NIST-recommended curves [FIPS186-3].  Other documents can
|  publish other name curve identifiers.  The NIST-named curves are:

Corrected Text
--------------
   The namedCurve field in ECParameters uses object identifiers to name
   well-known curves.  This document publishes curve identifiers for the
   fifteen NIST-recommended curves [FIPS186-3].  Other documents can
|  publish other named curve identifiers.  The NIST named curves are:
                     ^                             ^

Notes
-----
Location: first paragraph of 2.1.1.1
Rationale:
a) typo:  s/name curve/named curve/
b) extraneous hyphen (inserted in final publication processing)
   changes semantics in an unfortunate manner; "NIST-named curves"
   could be misunderstood as indicating that NIST had named these
   'Named Curves'; "NIST-recommended named curves" might have been a
   valid alternative but would have incurred too much word repetition.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5480 (draft-ietf-pkix-ecc-subpubkeyinfo-11)
--------------------------------------
Title               : Elliptic Curve Cryptography Subject Public Key Information
Publication Date    : March 2009
Author(s)           : S. Turner, D. Brown, K. Yiu, R. Housley, T. Polk
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Sean Turner <[email-masked]>
Date: Mon, 16 Mar 2009 13:10:26 -0400

I approve (not sure this is the right term) this errata.

spt