Subject: [pkix] Second Last Call: draft-ietf-pkix-authorityclearanceconstraints (Clearance Attribute and Authority Clearance Constraints Certificate Extension) to Proposed Standard

From: The IESG <[email-masked]>
Date: Wed, 3 Mar 2010 10:32:57 -0800 (PST)

The IESG has received a request from the Public-Key Infrastructure 
(X.509) WG (pkix) to consider the following document:

- 'Clearance Attribute and Authority Clearance Constraints Certificate 
   Extension '
   <draft-ietf-pkix-authorityclearanceconstraints-03.txt> as a Proposed Standard

This is a second Last Call, and focuses on a normative down reference
that was not explicitly identified in the first Last Call. 

The draft includes a normative reference to: 
* "New ASN.1 Modules for PKIX", 
      http://www.ietf.org/id/draft-ietf-pkix-new-asn1-07.txt 
which is currently in IESG Evaluation for publication as an Informational RFC.

The IESG would like to determine whether the community believes this  
document is an appropriate reference for a standards track document 
in spite of the lower maturity level. 

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2010-03-17. Exceptionally, 
comments may be sent to [email-masked] instead. In either case, please 
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-pkix-authorityclearanceconstraints-03.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=17987&rfc_flag=0

---

From: Russ Housley <[email-masked]>
Date: Wed, 03 Mar 2010 13:47:02 -0500

I think a normative downref to this document is fine.

Russ

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 3 Mar 2010 11:05:24 -0800

>I think a normative downref to this document is fine.

Fully agree.