Subject: [pkix] [Technical Errata Reported] RFC5272 (2063)

From: RFC Errata System <[email-masked]>
Date: Thu, 4 Mar 2010 11:19:07 -0800 (PST)

The following errata report has been submitted for RFC5272,
"Certificate Management over CMS (CMC)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5272&eid=2063

--------------------------------------
Type: Technical
Reported by: Jim Schaad <[email-masked]>

Section: Appendix A

Original Text
-------------
 EnrollmentMessageSyntax
 { iso(1) identified-organization(3) dod(4) internet(1)
 security(5) mechansims(5) pkix(7) id-mod(0) id-mod-cmc2002(23) }

Corrected Text
--------------
 EnrollmentMessageSyntax
 { iso(1) identified-organization(3) dod(6) internet(1)
 security(5) mechansims(5) pkix(7) id-mod(0) id-mod-cmc2002(23) }

Notes
-----
ASN.1 Object Identifiers are assigned based on the number not the name, this means that the current module is assigned in a name space that is not under our control.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5272 (draft-ietf-pkix-2797-bis-07)
--------------------------------------
Title               : Certificate Management over CMS (CMC)
Publication Date    : June 2008
Author(s)           : J. Schaad, M. Myers
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Stefan Santesson <[email-masked]>
Date: Fri, 05 Mar 2010 20:09:35 +0100

I support approval of this errata

/Stefan Santesson

On 10-03-04 8:19 PM, "RFC Errata System" <[email-masked]> wrote:

> ASN.1 Object Identifiers are assigned based on the number not the name, this
> means that the current module is assigned in a name space that is not under
> our control.
> 
> Instructions:
> -------------
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix