Subject: Re: [pkix] ASN.1 module OIDs for OCSP agility (draft-ietf-pkix-ocspagility-05)

From: Stefan Santesson <[email-masked]>
Date: Mon, 01 Mar 2010 13:48:39 +0100

Thanks Russ,

But I think I need one also for OCSP-AGILITY-88 { TBD }

/Stefan

On 10-02-26 8:11 PM, "Russ Housley" <[email-masked]> wrote:

> Done:
> 
> id-pkix OBJECT IDENTIFIER ::= { iso(1) identified-organization(3)
>             dod(6) internet(1) security(5) mechanisms(5) pkix(7) }
> 
> id-mod  OBJECT IDENTIFIER ::= { id-pkix 0 }    -- modules
> 
> id-mod-ocsp-agility-2009       OBJECT IDENTIFIER ::= { id-mod 66 }
> 
> Russ
> 
> On 2/26/2010 8:13 AM, Stefan Santesson wrote:
>> Russ,
>> 
>> The OCSP agility document has passed WGLC and is about to be sent to the
>> IESG.
>> At what point can you assign OIDs for the ASN.1 modules?
>> 
>> http://tools.ietf.org/html/draft-ietf-pkix-ocspagility-05
>> 
>> /Stefan
>> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Russ Housley <[email-masked]>
Date: Mon, 01 Mar 2010 08:43:47 -0500

Let's do it this way:

id-mod-ocsp-agility-2009-93    OBJECT IDENTIFIER ::= { id-mod 66 }
id-mod-ocsp-agility-2009-88    OBJECT IDENTIFIER ::= { id-mod 67 }

Russ

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 01 Mar 2010 15:45:06 +0100

Thanks

I have posted an updated draft with the new OIDs
http://www.ietf.org/id/draft-ietf-pkix-ocspagility-06.txt

See also diff at: 
http://tools.ietf.org/rfcdiff?url2=draft-ietf-pkix-ocspagility-06.txt

/Stefan