Subject: Re: [pkix] I-D Action:draft-ietf-pkix-rfc5272-bis-00.txt

From: Sean Turner <[email-masked]>
Date: Tue, 20 Apr 2010 12:32:38 -0400

Jim,

Minor tweak:

Sec 2.5 OLD:

(WITH COMPONENTS {..., subject PRESENT} |
  COMPONENTS {..., subjectAltPRESENT} )

NEW:

(WITH COMPONENTS {..., subject PRESENT} |
   COMPONENTS {..., subjectAlt PRESENT} )
                              ^ add a space.

spt

---

From: Sean Turner <[email-masked]>
Date: Tue, 20 Apr 2010 13:30:04 -0400

Jim,

Should we add an additional CMCFailInfo for responses that reject a name 
change (e.g., nameChangeNotAllowed)?  Or, should we just use the 
badRequest CMCFailInfo?

spt

Jim Schaad wrote:
> This document is setup to pick up the changes needed to CMC needed to match
> some suite B issues that have been raised for profiling the document.  The
> first of these documents is
> ftp://ftp.rfc-editor.org/in-notes/internet-drafts/draft-turner-suiteb-cmc-00
> .txt.
> 
> Jim
> 
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of
>> [email-masked]
>> Sent: Thursday, March 25, 2010 12:30 PM
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: [pkix] I-D Action:draft-ietf-pkix-rfc5272-bis-00.txt
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the Public-Key Infrastructure (X.509)
>> Working Group of the IETF.
>>
>>
>> 	Title           : Certificate Management over CMS (CMC) Updates
>> 	Author(s)       : J. Schaad
>> 	Filename        : draft-ietf-pkix-rfc5272-bis-00.txt
>> 	Pages           : 21
>> 	Date            : 2010-03-25
>>
>> This document contains a set of updates to the base syntax for CMC, a
>> Certificate Management protocol using the Cryptographic Message Syntax
>> (CMS).  This document updates RFC 5272 and RFC 5274.
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-ietf-pkix-rfc5272-bis-00.txt
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
>