Subject: [pkix] [Editorial Errata Reported] RFC3709 (2325)

From: RFC Errata System <[email-masked]>
Date: Tue, 13 Jul 2010 03:14:33 -0700 (PDT)

The following errata report has been submitted for RFC3709,
"Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3709&eid=2325

--------------------------------------
Type: Editorial
Reported by: Alexey Melnikov <[email-masked]>

Section: 4.1

Original Text
-------------
   When using indirect addressing, the URI (refStructURI) pointing to
   the external data structure MUST point to a binary file containing
   the DER encoded data with the syntax LogotypeData.  The referenced
   file name SHOULD include a file extension of "LTD".

Corrected Text
--------------

Notes
-----
There is no IETF process for only registering a file extension. IETF MIME type registry allows to register MIME types together with the corresponding file extensions. An update to this document should register a new MIME type for "LTD".

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3709 (draft-ietf-pkix-logotypes-13)
--------------------------------------
Title               : Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates
Publication Date    : February 2004
Author(s)           : S. Santesson, R. Housley, T. Freeman
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Stefan Santesson <[email-masked]>
Date: Tue, 13 Jul 2010 17:00:10 +0200

I agree with the provided note.

/Stefan

On 10-07-13 12:14 PM, "RFC Errata System" <[email-masked]> wrote:

> There is no IETF process for only registering a file extension. IETF MIME type
> registry allows to register MIME types together with the corresponding file
> extensions. An update to this document should register a new MIME type for
> "LTD".
> 
> Instructions:
> -------------
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix