Subject: [pkix] Update on Request for allocation of extended key purpose identifiers for SEND

From: Roque Gagliano <[email-masked]>
Date: Fri, 24 Sep 2010 13:08:33 +0200

Dear PKIX WG,

On a previous request from the authors of draft-ietf-csi-send-cert, three EKU values were allocated for SEND. (see message http://www.ietf.org/mail-archive/web/pkix/current/msg27482.html ).

After IETF last call and several revisions from the Security Directorate, the particular section referring the  EKU values has been updated. In the current version (see http://www.ietf.org/id/draft-ietf-csi-send-cert-07.txt), we are now requiring four and not three EKU values. The change has been requested by the authors of the proxy-SEND document to differentiate the case of a proxy router vs a proxy owner.

Consequently, I request the allocation of an additional EKU value and the modification of the register from id-kp-sendProxy (id-kp 24) to id-kp-sendProxiedRouter (id-kp 24).

I look forward to hearing from you,

Best regards,

Roque

Old Request (current assignments):
id-kp-sendRouter               OBJECT IDENTIFIER ::= { id-kp 23 }
id-kp-sendProxy                OBJECT IDENTIFIER ::= { id-kp 24 }
id-kp-sendOwner                OBJECT IDENTIFIER ::= { id-kp 25 } 

Updated Request (current document):
id-kp-sendRouter 	OBJECT IDENTIFIER ::= { id-kp 23 }
id-kp-sendProxiedRouter 	OBJECT IDENTIFIER ::= { id-kp 24 }
id-kp-sendOwner OBJECT IDENTIFIER ::= { id-kp 25 }
id-kp-sendProxiedOwner OBJECT IDENTIFIER ::= { id-kp TBD }

---

From: Russ Housley <[email-masked]>
Date: Sun, 26 Sep 2010 11:36:35 -0400

Please send future OID requests to [email-masked].  I missed
the earlier request.

This OID has been assigned:

   id-kp-sendProxiedOwner         OBJECT IDENTIFIER ::= { id-kp 26 }

Russ

On 9/24/2010 7:08 AM, Roque Gagliano wrote:
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
>