Subject: [pkix] New draft about X.509extension with Security Information

From: 刘玉婷 <[email-masked]>
Date: Fri, 15 Oct 2010 18:06:40 +0800

Dear all,

We have submitted a new Internet draft titled "X.509extension with Security
Information"
 It can be accessed at:
 http://www.ietf.org/id/draft-chen-pkix-securityinfo-00.txt
Any comments are welcome. Thanks.

 Abstract:
This document defines an X.509v3 certificate extension. It binds a list of
security information to the subject of a certificate, which may be used to
cognize the security posture of the subject.

Best Regards,
Yuting Liu

-- 
Best regards,
刘玉婷 Vivi
Phone:13488659413
Email: [email-masked]
MINE | Mobile LIfe and New Media LAB
BUPT | Beijing University of Posts and Telecommunications

---

From: Sean Turner <[email-masked]>
Date: Wed, 20 Oct 2010 10:45:32 -0400

Did you register the OID with the PKIX registrar ()?  I don't see it
in the list (http://www.imc.org/ietf-pkix/pkix-oid.asn)!?  I think you
might be squatting on the OID.  Please update the draft to put a "TBD"
in place of the "25" (in two places).

spt

On 10/15/10 6:06 AM, 刘玉婷 wrote:
> Dear all,
> 
> We have submitted a new Internet draft titled "X.509extension with 
> Security Information"
> It can be accessed at:
> This document defines an X.509v3 certificate extension. It binds a 
> list of security information to the subject of a certificate, which 
> may be used to cognize the security posture of the subject.
> 
> Best Regards,
> Yuting Liu
> 
> -- 
> Best regards,
> 刘玉婷 Vivi
> Phone:13488659413
> Email: [email-masked] <mailto:[email-masked]>
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix