Subject: [pkix] Request for agenda items - Beijing

From: Stefan Santesson <[email-masked]>
Date: Thu, 21 Oct 2010 22:09:29 +0200

All,

There has been a lot of discussion about potential work so...

Who want a slot time in IETF to talk about ongoing work, potential new work,
or just information about things we should know about at the PKIX meeting in
Beijing.
As usual, I need all document authors to let me know if they need a timeslot
to present.

This is a bit late call for agenda items so I would appreciate responses as
quick as possible.
I will try to post a preliminary agenda early next week.

Thanks

/Stefan

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 25 Oct 2010 22:42:38 +0200

I have got no requests for timeslots in Beijing.
The only exception is that David Cooper has offered to provide some slides
but will not be present himself.

Do people actually plan to attend this meeting?

/Stefan

On 10-10-21 10:09 PM, "Stefan Santesson" <[email-masked]> wrote:

> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 25 Oct 2010 13:55:44 -0700

At 10:42 PM +0200 10/25/10, Stefan Santesson wrote:
>The only exception is that David Cooper has offered to provide some slides but will not be present himself.
>

Many of us will be in Beijing, and will come to PKIX if there is an agenda.

Having said that, I do not see anything in the "Active Internet-Drafts" portion of <http://datatracker.ietf.org/wg/pkix/> that seems to have big open issues. What do you feel would be useful for our face-to-face time?

---

From: Massimiliano Pala <[email-masked]>
Date: Mon, 25 Oct 2010 18:10:18 -0400

Hi Guys,

unfortunately for lack of funding I will not be able to attend the
meeting in Beijing.

About Active WGs:

(a) If you have the chance, could you please remind Tim (Polk) about
     the assignments for the DHCP and DHCPv6 options for PRQP ? I am
     still waiting on those (IANA) to update the I-D.

     The TACAR CA's already have the PRQP server setup.

(b) The activities I was planning on doing in the PKNG WG will have to
     be re-routed in PKIX as Paul recently asked to close the WG (Public
     Key System for the Internet - PKS). Do you think this might be a
     good WG to start a discussion on this topic ?

Cheers,
Max

On 10/25/2010 04:55 PM, Paul Hoffman wrote:
> Having said that, I do not see anything in the "Active Internet-Drafts" portion of<http://datatracker.ietf.org/wg/pkix/>  that seems to have big open issues. What do you feel would be useful for our face-to-face time?
>

---

From: Stefan Santesson <[email-masked]>
Date: Tue, 26 Oct 2010 00:55:02 +0200

Here are some things I'm thinking of:

- OCSP update
- OCSP agility (algorithm identifier versus SMIME Capabilities)
- CMC update (if anything is to be mentioned)

Then we have had a number of proposals like:
- Adding expired certs on CRL extension support
- Writing a PKIX API (But Max is not comming)
- The proposal on a security information extension

Maybe there are more things, but if anyone want a time slot, they need to
send me a note.

/Stefan

We have heard several proposalf for new work

On 10-10-25 10:55 PM, "Paul Hoffman" <[email-masked]> wrote:

> Having said that, I do not see anything in the "Active Internet-Drafts"
> portion of <http://datatracker.ietf.org/wg/pkix/> that seems to have big open
> issues. What do you feel would be useful for our face-to-face time?

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 25 Oct 2010 15:58:21 -0700

>- CMC update (if anything is to be mentioned)

Do any of those have open issues that would benefit from a face-to-face meeting?

>- The proposal on a security information extension

Has there been sufficient discussion on the list to make face-to-face discussion useful?

---

From: Stefan Santesson <[email-masked]>
Date: Tue, 26 Oct 2010 01:57:41 +0200

> Do any of those have open issues that would benefit from a face-to-face

That depends on who is coming. But there are open issues to discuss.
We definitely need a resolution on the agility issue and David is preparing
an issues list for the OCSP update.

> Has there been sufficient discussion on the list to make face-to-face

I don't think any amount of discussion on the list is a requirement for a
meaningful presentation. A face-to-face discussion is a good opportunity to
explain more in detail what people want to do and to receive direct
feedback.

Having said that I'm not sure we have much of an agenda in the absence of
time slot requests for this meeting.

The only definite items right now is my own presentations on OSCP related
issues.

/Stefan

---

From: Stephen Kent <[email-masked]>
Date: Tue, 26 Oct 2010 16:55:05 -0400

>Do people actually plan to attend this meeting?

I pan to attend :-).

I'd be happy to brief PKIX on what has happened in SIDR re the RPKI, 
including the local TA management work that has just been initiated. 
This latter task is relevant to PKIXm, as it proposed a(nother) 
general model for an RP to manage TAs in a fashion that allows the RP 
to impose constraints on the self-signed TA certs that it may acquire.

Steve