Subject: [pkix] [Technical Errata Reported] RFC4334 (2798)

From: RFC Errata System <[email-masked]>
Date: Fri, 6 May 2011 02:09:00 -0700 (PDT)

The following errata report has been submitted for RFC4334,
"Certificate Extensions and Attributes Supporting Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4334&eid=2798

--------------------------------------
Type: Technical
Reported by: duka laszlone <[email-masked]>

Section: rfc4334

Original Text
-------------
hello.......anyaa

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4334 (draft-ietf-pkix-rfc3770bis-03)
--------------------------------------
Title               : Certificate Extensions and Attributes Supporting Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)
Publication Date    : February 2006
Author(s)           : R. Housley, T. Moore
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Stefan Santesson <[email-masked]>
Date: Fri, 06 May 2011 11:49:59 +0200

Errata 2798, 2799 and 2800 are clearly just an abuse of the errata
reporting system and should be deleted.

/Stefan

On 11-05-06 11:09 AM, "RFC Errata System" <[email-masked]>
wrote:

>"Certificate Extensions and Attributes Supporting Authentication in
>Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)".
>
>Title               : Certificate Extensions and Attributes Supporting
>Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area
>Networks (WLAN)