Subject: [pkix] [Technical Errata Reported] RFC5912 (2839)

From: RFC Errata System <[email-masked]>
Date: Thu, 16 Jun 2011 11:02:22 -0700 (PDT)

The following errata report has been submitted for RFC5912,
"New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5912&eid=2839

--------------------------------------
Type: Technical
Reported by: Carl Wallace <[email-masked]>

Section: 14

Original Text
-------------

Corrected Text
--------------

Notes
-----
anyPolicy OBJECT IDENTIFIER ::= { id-ce-certificatePolicies 0 } does not appear in the PKIX1Implicit-2009 module.  It appears in the body of RFC 5280 and in the corresponding ASN.1 module in RFC 5280.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5912 (draft-ietf-pkix-new-asn1-08)
--------------------------------------
Title               : New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)
Publication Date    : June 2010
Author(s)           : P. Hoffman, J. Schaad
Category            : INFORMATIONAL
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Stephen Kent <[email-masked]>
Date: Mon, 20 Jun 2011 13:12:47 -0400

At 11:02 AM -0700 6/16/11, RFC Errata System wrote:
>anyPolicy OBJECT IDENTIFIER ::= { id-ce-certificatePolicies 0 } does 
>not appear in the PKIX1Implicit-2009 module.  It appears in the body 
>of RFC 5280 and in the corresponding ASN.1 module in RFC 5280.

OK. Noted.

Steve