Subject: Re: [pkix] 5280bis

From: "Dieter Bratko" <[email-masked]>
Date: Mon, 1 Oct 2012 16:34:36 +0200

2- "better to avoid unintended revocation"

Dieter

-----Ursprüngliche Nachricht----- 
From: Stephen Kent
Sent: Tuesday, September 25, 2012 4:19 PM
To: Santosh Chokhani
Cc: pkix
Subject: Re: [pkix] 5280bis

Santosh,

I'm comfortable with "undetermined" as the outcome of a CRL check, if
the WG would rather be
on the side of avoiding unintended revocation (and thus, DoS), vs. a
"better safe than sorry"
strategy. What I have not seen is a clear indication of preferences in
this regard, by other
than 3 WG members. Only when we have a clear direction re the policy,
can we work out the fine
print for 5380bis.

So, let's begin a straw poll today.

1- "better safe than sorry"
2- "better to avoid unintended revocation"
3- don't care

This poll will close on October 1.

Please, just send a reply with a number between 1 and 3. No rationale,
no tirades, ...

Thanks,

Steve
_______________________________________________
pkix mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pkix

---

From: Peter Lipp <[email-masked]>
Date: Mon, 01 Oct 2012 20:39:47 +0200

Peter