Subject: Re: [pkix] Straw-poll on OCSP responses for non-revoked certificates.

From: Stephen Kent <[email-masked]>
Date: Tue, 30 Oct 2012 13:38:09 -0400

#1

Steve

---

From: "Piyush Jain" <[email-masked]>
Date: Tue, 30 Oct 2012 11:54:21 -0700

#3.

No problem with #1 either  as long as it is made explicit in the security
guidance that such a response is coming from a compromised CA/responder

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stephen Kent
> Sent: Tuesday, October 30, 2012 10:38 AM
> To: [email-masked]
> Subject: Re: [pkix] Straw-poll on OCSP responses for non-revoked
> certificates.
> 
> #1
> 
> Steve
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Liaquat Khan <[email-masked]>
Date: Wed, 31 Oct 2012 10:44:10 +0000

#3 - if you need validity info beyond revocation checking then you should
use SCVP. 

However agree with Piyush, can accept #1 as long as implications are made
clear.

Regards
LK