Subject: [pkix] Fwd: [TLS] New Authz extension to use DTCP certificates in TLS SD handshake message

From: Russ Housley <[email-masked]>
Date: Tue, 6 Nov 2012 11:19:58 -0500

People on this list might want to contribute to the discussion on the TLS list.  I just want to make sure you know it is happening ....

Russ

Begin forwarded message:

> From: Darshak Thakore <[email-masked]>
> Date: November 6, 2012 11:09:02 AM EST
> To: "[email-masked]" <[email-masked]>
> Subject: [TLS] New Authz extension to use DTCP certificates in TLS SD handshake message
> 
> Folks,
> I am sending this email to obtain feedback and guidance on the following I-D, which proposes a new Authorization Data Format to the TLS SupplementalData Handshake extension to use DTCP certificates as authorization data. If this WG is not the forum to seek feedback on this proposal, please redirect me accordingly.
> 
> http://tools.ietf.org/html/draft-dthakore-authz-01
> 
> From the Abstract:
>   "This document specifies the use of DTCP certificate as an
>    authorization extension in the Transport Layer Security Handshake
>    Protocol, according to guidelines in RFC 5878.  Extensions carried in
>    the client and server Hello messages confirm that both parties
>    support the desired authorization data types.  Then if supported by
>    both the client and server, DTCP certificates are exchanged in the
>    supplemental data handshake TLS handshake message as specified in
>    RFC4680."
> Thanks in advance 
> Regards,
> Darshak Thakore
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 6 Nov 2012 16:22:58 -0500

BTW, the URL is wrong.  The document is draft-dthakore-tls-authz-01

http://tools.ietf.org/html/draft-dthakore-tls-authz-01

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Russ Housley [[email-masked]]
Sent: Tuesday, November 06, 2012 11:19 AM
To: IETF PKIX
Subject: [pkix] Fwd: [TLS] New Authz extension to use DTCP certificates in      TLS SD handshake message

Russ

Begin forwarded message:

From: Darshak Thakore <[email-masked]<mailto:[email-masked]>>
Date: November 6, 2012 11:09:02 AM EST
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [TLS] New Authz extension to use DTCP certificates in TLS SD handshake message

Folks,

Thanks in advance

Regards,

Darshak Thakore

_______________________________________________
TLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tls