Subject: [pkix] Where is 2560-bis draft 9

From: "Piyush Jain" <[email-masked]>
Date: Fri, 25 Jan 2013 16:32:50 -0800

Hi list,

Can someone please point me to the latest and greatest draft 9 of 2560-bis.
Stefan said that he published it on 18th, but I have not seen any
notifications and the site http://datatracker.ietf.org/wg/pkix/ lists draft
08 as the latest.

Thanks in advance
-Piyush

---

From: Stefan Santesson <[email-masked]>
Date: Sun, 27 Jan 2013 10:16:45 +0100

Fixed. See other message.

On 1/26/13 1:32 AM, "Piyush Jain" <[email-masked]> wrote:

>_______________________________________________
>pkix mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pkix