Subject: [pkix] 2560bis WGLC complete

From: Stephen Kent <[email-masked]>
Date: Tue, 22 Jan 2013 16:30:16 -0500

Folks,

The WGLC for 2560 bis ended on Sunday, 1/20.

I have reviewed the recent message exchanges on list re this doc. Stefan 
posted an update
on 1/18/13 (version -09). I am comfortable that this version does an 
adequate job in addressing
the comments received over the past 3 weeks.

Steve

---

From: "Piyush Jain" <[email-masked]>
Date: Tue, 22 Jan 2013 15:38:49 -0800

Stephen and Stefan,

Can one of you please point me to the version 9 of the draft?
I could not find a link to this document in any of the previous posts and
the site http://datatracker.ietf.org/wg/pkix/ lists draft-08 as the latest.

Thanks
-Piyush

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stephen Kent
> Sent: Tuesday, January 22, 2013 1:30 PM
> To: pkix
> Subject: [pkix] 2560bis WGLC complete
> 
> Folks,
> 
> posted an update on 1/18/13 (version -09). I am comfortable that this
version
> does an adequate job in addressing the comments received over the past 3
> weeks.
> 
> Steve
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Denis Pinkas <[email-masked]>
Date: Wed, 23 Jan 2013 08:47:42 +0100

Steve,

How can you feel "comfortable that this version does an adequate job in 
addressing
the comments received over the past 3 weeks" ?

How can a document posted on the 18 th respond to comments posted on the 
20 th (and on the 21 rst )?

Denis

> I have reviewed the recent message exchanges on list re this doc. 
> Stefan posted an update

---

From: Stephen Kent <[email-masked]>
Date: Wed, 23 Jan 2013 17:19:28 -0500

Denis,

Sorry, I missed your "at the buzzer" message on 1/20.

I'll allow some more time for Stefan to reply to all of your comments.

But, in general, an author ought not expect to receive a large number of 
comments
at the end of an extended WGLC.

Steve

---

From: Stefan Santesson <[email-masked]>
Date: Sun, 27 Jan 2013 10:15:39 +0100

I'm sorry,

I somehow had faild to push the final confirmation button on the submit
page.
I have fixed that now and 09 should be available just as posted 11 days
ago. 
Only the date has changed to the date of today.

I will go through the two comment posts since I posted this to see if
further updates are necessary.

/Stefan