Subject: [pkix] Public CAs using RSA 4096 and SHA2 (256)

From: Joel Kazin <[email-masked]>
Date: Thu, 09 Apr 2015 13:58:45 -0400

All,

I was recently asked how many Public CAs are using RSA 4096 and SHA2 
(256) for at least one of their public roots. Would anyone have an 
example of such a root?

Joel Kazin

---

From: Jeffrey Walton <[email-masked]>
Date: Thu, 9 Apr 2015 14:54:36 -0400

On Thu, Apr 9, 2015 at 1:58 PM, Joel Kazin <[email-masked]> wrote:
> I was recently asked how many Public CAs are using RSA 4096 and SHA2 (256)
> for at least one of their public roots.

Often, someone will build a list of approved CAs. For example, here's
a few lists:

* List of available trusted root certificates in iOS 8,
https://support.apple.com/en-us/HT204132
* Mozilla Included CA Certificate List, https://wiki.mozilla.org/CA:IncludedCAs
* (I can't find Microsoft's list - circular redirect)

Do you have criteria for what it means to be a Public CA? Are they the
CAs who sell their warez? Do you approve of their CPS? Are they local
or regional or or worldwide?

> Would anyone have an example of such a root?

>From Apple's list, Actalis Authentication Root CA, ANF Global Root CA,
Buypass Class 2 Root CA, Buypass Class 3 Root CA, CA Disig Root R2,
...

---

From: [email-masked]
Date: Fri, 10 Apr 2015 08:21:18 +0200

FYI, Izenpe has its root CA (and subordinate CAs) with 4k and SHA2 since 2007. You can download from the Izenpe web site (www.izenpe.com)

Regards

Iñigo Barreira
Responsable del Área técnica
[email-masked]
945067705

ERNE! Baliteke mezu honen zatiren bat edo mezu osoa legez babestuta egotea. Mezua badu bere hartzailea. Okerreko helbidera heldu bada (helbidea gaizki idatzi, transmisioak huts egin) eman abisu igorleari, korreo honi erantzuna. KONTUZ!
ATENCION! Este mensaje contiene informacion privilegiada o confidencial a la que solo tiene derecho a acceder el destinatario. Si usted lo recibe por error le agradeceriamos que no hiciera uso de la informacion y que se pusiese en contacto con el remitente.

-----Mensaje original-----
De: pkix [mailto:[email-masked]] En nombre de Joel Kazin
Enviado el: jueves, 09 de abril de 2015 19:59
Para: [email-masked]
Asunto: [pkix] Public CAs using RSA 4096 and SHA2 (256)

All,

I was recently asked how many Public CAs are using RSA 4096 and SHA2
(256) for at least one of their public roots. Would anyone have an example of such a root?

Joel Kazin

_______________________________________________
pkix mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pkix