Subject: Re: [pkix] [Editorial Errata Reported] RFC5755 (4541)

From: Russ Housley <[email-masked]>
Date: Fri, 20 Nov 2015 11:46:27 -0500

I think it would be good to accept this one.

Russ

On Nov 20, 2015, at 11:40 AM, RFC Errata System wrote:

> The following errata report has been submitted for RFC5755,
> "An Internet Attribute Certificate Profile for Authorization".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5755&eid=4541
> 
> --------------------------------------
> Type: Editorial
> Reported by: Vlad Semenov <[email-masked]>
> 
> Section: 4.3.4
> 
> Original Text
> -------------
>      name           id-ce-authorityInfoAccess
>      OID            { id-pe 1 }
> 
> 
> Corrected Text
> --------------
>      name           id-pe-authorityInfoAccess
>      OID            { id-pe 1 }
> 
> 
> Notes
> -----
> id-pe-authorityInfoAccess OBJECT IDENTIFIER ::= { id-pe 1 } is defined in http://tools.ietf.org/html/rfc5280#section-4.2.2.1
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5755 (draft-ietf-pkix-3281update-05)
> --------------------------------------
> Title               : An Internet Attribute Certificate Profile for Authorization
> Publication Date    : January 2010
> Author(s)           : S. Farrell, R. Housley, S. Turner
> Category            : PROPOSED STANDARD
> Source              : Public-Key Infrastructure (X.509)
> Area                : Security
> Stream              : IETF
> Verifying Party     : IESG
>

---

From: RFC Errata System <[email-masked]>
Date: Fri, 20 Nov 2015 08:40:52 -0800 (PST)

Section: 4.3.4

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------